En un arreglo powervault serie ME5, el administrador puede ver una alerta de estado que informa un puerto de host DE SAS degradado después de reiniciar un host conectado.
Se informa el siguiente mensaje.
Motivo:
El puerto de host está degradado; solo funciona parcialmente.
Recomendación:
- Compruebe el cable entre este puerto de host y el switch o host conectado y reemplace el cable si es necesario.
- Si esto no corrige el problema, compruebe si hay problemas en el switch o el host conectados.
- Habilite la opción de expansión si hay un cable de expansión conectado entre el sistema de almacenamiento y los hosts.
Solución alternativa temporal:
Seleccione el puerto degradado y, en el menú desplegable Actions , seleccione Reset Host Port.
Solución
Conecte los cables SAS a los puertos HBA355e en el orden recomendado.
El adaptador SAS HBA355e de Dell es compatible con gabinetes powervault de serie ME4 y ME5 externos. Para conectarse a gabinetes externos, el adaptador SAS HBA355e utiliza los cables HD Mini-SAS SFF-8644. Los números de pieza del cable SAS suministrados por Dell se enumeran en la matriz de soporte.
El controlador HBA355e más reciente y el firmware HBA355e disponibles para su modelo de servidor PowerEdge se pueden descargar desde dell.com/support.
El HBA355e de Dell tiene cuatro puertos SAS que se agrupan en pares de dos: P0 + P1 y P2 + P3. Consulte la guía del usuario de HBA355e.
Para cablear las controladoras PowerVault ME, puede ver la sección Guía de implementación del sistema de almacenamiento de serie ME5 PowerVault de Dell: Cablear los servidores host al sistema de almacenamiento.
Figura 1: Puertos HBA355e 0, 1, 2, 3
No utilice las siguientes combinaciones de puertos cuando conecte cables SAS mediante HBA355e con gabinetes PowerVault serie ME.
Combinación de cableado SAS recomendada cuando se utiliza HBA SAS HBA355e con controladoras PowerVault serie ME