Symptoms
PowerStore Manager user interface (UI) remains stuck at Initial Configuration wizard (ICW) optimization page.
Error message:
Service unavailable. Please retry in a few minutes. Check if the system is accessed thought the correct cluster IP. (0xE04040010007)
As seen from the PowerStore Manager user interface:
The PowerStore may also show an alert similar to:
Management data space usage is at or above 85 percent and the free space is low for appliance xx.
The PowerStore Manager UI may work as expected for a few days after the upgrade from PowerStoreOS v3.0.0.0 to PowerStoreOS v3.0.0.1, until these symptoms develop.
This is the same issue as the one described in the KB below, just manifested with different symptoms:
PowerStore: Performance metrics may not display after an upgrade from PowerStore OS 3.0.0.0 to PowerStore OS 3.0.0.1
Cause
After an upgrade from PowerStoreOS v3.0.0.0 to PowerStoreOS v3.0.0.1, the internal management database goes into an abnormal state. This results in frequent Control Path (CP) or management service restarts which leads to the UI issues.
Resolution
Contact Dell Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
This issue will be resolved in a future release of PowerStoreOS.
Affected Products
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9200T, PowerStoreOS