Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

CloudLink: aktualizacja vCenter w wersji 6 7 do 7 generuje alert dotyczący niepowodzenia uwierzytelniania klienta KMIP

Summary: Otrzymywanie alarmów z CloudLink po uaktualnieniu vCenter w wersji 6.7 do 7.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Otrzymywanie alarmów z CloudLink po uaktualnieniu vCenter w wersji 6.7 do 7.x.
Nie można uwierzytelnić klienta KMIP z powodu nieprawidłowego hasła dla: Host klienta UserNameCL: 10.152.XXX.XXXX.
CloudLink 7.x.

Alarm.jpg

Cause

Podczas procesu uaktualniania vCenter hasło do usługi może zostać wyczyszczone.

Resolution

Aby rozwiązać ten problem: 
 
  • W interfejsie użytkownika CloudLink kolejno przejdź do KMIP SERVER > Clients i wybierz użytkownika, a następnie przejdź do Actions > Change Password.
  • Przejdź do wszystkich powiązanych punktów vCenter i zaktualizuj hasło, klikając vCenter po lewej stronie, a następnie Key Providers i Edit.
  • Po zaktualizowaniu hasła w vCenter przejdź do Skyline Health > Encryption i sprawdź, czy stan klucza jest zielony.

Affected Products

CloudLink SecureVM, CloudLink
Article Properties
Article Number: 000200947
Article Type: Solution
Last Modified: 02 Jun 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.