Symptoms
Před upgradem kódu Unity se relace replikace pozastaví. Po dokončení upgradu se relace replikace obnoví. Očekává se přírůstková synchronizace, ale v tomto případě se spustí úplná synchronizace. To může způsobit dlouhou dobu synchronizace a potenciálně způsobit vyčerpání místa v cílovém fondu replikace.
Cause
Společnost Dell nadále tento problém řeší. Další informace naleznete v tomto článku databáze znalostí, jakmile jsou k dispozici.
Víme, že k plné synchronizaci dochází, protože funkce "AVOID_FULL_COPY" je v uživatelském rozhraní zobrazena jako DISABLED, i když je v databázi povolena.
Resolution
Opravit:
Společnost Dell nadále tento problém řeší. Další informace naleznete v tomto článku databáze znalostí, jakmile jsou k dispozici.
Řešení:
Po dokončení upgradu byste měli zkontrolovat stav uvedený ve výše uvedené části Příčina. Postup:
- Otevřete aplikaci Unisphere v aplikaci Chrome.
- Před přihlášením na obrazovce stisknutím klávesy F12 otevřete postranní panel Vývojářské nástroje.
- Vyberte kartu "Network".
- Přihlaste se do Unisphere.
- Po dokončení načítání hlavní stránky vyberte v postranním panelu Developer Tools možnost "Fetch/XHR".
- Vyberte libovolný záznam, klikněte pravým tlačítkem myši a vyberte možnost "Save All as HAR with content".
- V textovém editoru otevřete soubor HAR.
- Vyhledejte výraz "AVOID_FULL_COPY"
Správná hodnota je:
"isSupported\":true
{\"id\":\"AVOID_FULL_COPY\",\"state\":2,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":true}
Nesprávná hodnota je:
"isSupported\":false
{\"id\":\"AVOID_FULL_COPY\",\"state\":1,\"reason\":4,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":false}
Pokud máte nesprávnou hodnotu false, NERESTARTUJTE REPLIKACI. Obraťte se na technickou podporu společnosti Dell nebo autorizovaného poskytovatele služeb a uveďte číslo tohoto článku databáze znalostí.
Affected Products
Dell EMC Unity, Dell EMC Unity Family