Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Unity: 复制在升级到 5.1.x 后启动完全同步。(戴尔可纠正)

Summary: 升级到 5.1.x 后,复制完全同步意外启动。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

在升级 Unity 代码之前,复制会话会暂停。升级完成后,复制会话将恢复。增量同步是预期的,但在本例中,完全同步将启动。这可能会导致较长的同步时间,并可能导致复制目标池耗尽空间。

Cause

戴尔将继续对此问题进行故障排除。观看此知识库文章,了解可用的更多信息。

我们知道,发生完全同步是因为“AVOID_FULL_COPY”功能在用户界面中显示已禁用,即使值在数据库中已启用也是如此。 

Resolution

修复:
戴尔将继续对此问题进行故障排除。观看此知识库文章,了解更多可用信息。

解决 方案:
升级完成后,您应检查上面“原因”部分中列出的条件。要做到这一点:
  1. 在 Chrome 中打开 Unisphere
  2. 在登录屏幕 中,在登录之前,按 F12 键 以打开开发人员工具侧栏。
  3. 选择“网络”选项卡。
  4. 登录到 Unisphere。
  5. 加载完主页后,在 开发人员工具 侧栏上选择“获取/XHR”。
  6. 选择任何一条记录,右键单击,然后选择“Save All as HAR as HAR with content”。 

unisphere 网络选项卡
 
  1. 在文本编辑器中打开 HAR 文件。
  2.  搜索 “AVOID_FULL_COPY”
正确的值是:“isSupported\”:true
{\"id\":\"AVOID_FULL_COPY\",\"state\":2,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":true}

不正确的值是:“isSupported\”:false
{\"id\":\"AVOID_FULL_COPY\",\"state\":1,\"reason\":4,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":false}
如果您的值不正确,请勿重新启动复制。请联系戴尔技术支持或您的授权服务提供商,并引用此知识库文章编号。
 

Affected Products

Dell EMC Unity, Dell EMC Unity Family
Article Properties
Article Number: 000200131
Article Type: Solution
Last Modified: 19 May 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.