Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerProtect: PPDM 19.10: el servicio Replication Manager no está en ejecución

Summary: La versión 19.10 de PowerProtect Data Manager [PPDM] tiene un problema conocido que puede provocar que el servicio Replication Manager no se inicie. En esta base de conocimientos, se detalla cómo validar y resolver este problema. ...

This article applies to   This article does not apply to 

Symptoms

El panel PPDM Health muestra un problema activo con los componentes:
dashboard.jpg
Después de expandir la información de estado haciendo clic en el botón View All, el componente de Replication Manager muestra que no está disponible (-30 de deducción):
health.jpg
Esto se puede verificar navegando al ícono de engranaje en la parte superior derecha de la IU, mediante la selección de Support y, a continuación, System Health:
service_down.jpg

Cause

PPDM 19.10 contiene un cambio de código que introduce pasos de verificación adicionales para el servicio Replication Manager, incluida la comprobación de todas las etapas de las políticas de protección activadas.
Cuando se activa una política de exclusión, estas comprobaciones arrojarán un resultado nulo ya que las políticas de exclusión no tienen etapas definidas y evitarán el inicio del servicio Replication Manager.

Resolution

  1. Desactive todas las políticas de exclusión. Esto no tendrá impacto operacional, dado que los recursos ya asignados a las políticas de exclusión tienen el propósito de excluirlos de ser consumidos por otras políticas de protección.
  2. Reinicie el servicio Replication Manager. Esto se puede hacer con el inicio de sesión en la CLI de PPDM y la ejecución del siguiente comando:
replmgr restart

Article Properties
Article Number: 000197770
Article Type: Solution
Last Modified: 27 Sep 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.