Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerProtect: PPDM 19.10 - Replication Manager 서비스가 실행되고 있지 않음

Summary: PPDM(PowerProtect Data Manager) 19.10 릴리스에는 Replication Manager 서비스가 시작되지 않을 수 있는 알려진 문제가 있습니다. 이 기술 자료 문서에서는 이러한 문제를 확인하고 해결하는 방법을 자세히 설명합니다.

This article applies to   This article does not apply to 

Symptoms

PPDM 상태 대시보드에 구성 요소의 활성 문제가 표시됩니다.
dashboard.jpg
View All 버튼을 클릭하여 상태 정보를 확장하면 Replication Manager Component에 사용할 수 없는 상태가 표시됩니다(-30 차감).
health.jpg
UI 오른쪽 상단에 있는 기어 아이콘으로 이동하여 Support, System Health를 선택하여 확인할 수 있습니다.
service_down.jpg

Cause

PPDM 19.10에는 활성화된 보호 정책의 모든 단계를 확인하는 등 Replication Manager 서비스에 대한 추가 확인 단계가 도입된 코드 변경 사항이 포함되어 있습니다.
제외 정책이 설정된 경우 제외 정책에 단계가 정의되어 있지 않아 Replication Manager 서비스가 시작되지 않으므로 이러한 검사에서 null 결과가 반환됩니다.

Resolution

  1. 모든 제외 정책을 비활성화합니다. 제외 정책 서비스에 이미 할당된 자산이 다른 보호 정책에 사용되지 않도록 제외하기 때문에 운영에 영향을 미치지 않습니다.
  2. Replication Manager 서비스를 재시작합니다. 이 작업은 PPDM CLI에 로그인하고 다음 명령을 실행하여 수행할 수 있습니다.
replmgr restart

Article Properties
Article Number: 000197770
Article Type: Solution
Last Modified: 27 Sep 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.