Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerProtect:PPDM 19.10 - Replication Manager 服務未執行

Summary: PowerProtect Data Manager [PPDM] 19.10 版本有已知問題,可能會導致 Replication Manager 服務無法啟動。此知識庫詳細說明如何驗證和解決此問題。

This article applies to   This article does not apply to 

Symptoms

PPDM 執行狀況儀表板顯示元件的作用中問題:
dashboard.jpg
按一下檢視全部按鈕以展開執行狀態資訊後,Replication Manager 元件顯示為不可用 (-30 扣除):
health.jpg
這可透過瀏覽至 UI 右上方齒輪圖示,選取支援系統健全狀態確認:
service_down.jpg

Cause

PPDM 19.10 包含程式碼變更,其中提供 Replication Manager 服務的其他驗證步驟,包括檢查啟用保護原則的所有階段。
啟用排除原則時,這些檢查會傳回 null 結果,因為排除原則沒有定義階段,且會使 Replication Manager 服務無法啟動。

Resolution

  1. 停用所有排除原則。這不會對運作造成影響,因為資產已指派給排除原則服務,其目的為排除這些原則,不受其他保護原則耗用。
  2. 重新啟動 Replication Manager 服務。您可以登入 PPDM CLI,並執行下列命令來完成:
replmgr restart

Article Properties
Article Number: 000197770
Article Type: Solution
Last Modified: 27 Sep 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.