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Cirrus Logic Audio Configuration Issues on Inspiron 15 3511 and Vostro 15 3510

Summary: This article provides information about Cirrus Logic audio configuration issues on Inspiron 15 3511 and Vostro 15 3510.

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Symptoms

You cannot disable the microphone and internal speaker through the BIOS setup menu in the Cirrus Logic audio configuration.
Press the Win key to trigger the system to unmute when audio is in mute. Press F1 to mute, then press the Win key. The sound is then resumed, but the volume icon still displays X in the bottom right of the desktop.  

volume icon still displays X.png

(Figure 1 - Volume icon still displays X)

Cause

This is an Audio Driver coding issue.

Resolution

Note: This is not a hardware issue.
 

Go to check the audio codec device ID to identify the audio vendor in Device Manager

Cirrus Logic High Definition Audio: VEN_1013&DEV_8409 (See Figure.2)

VEN_1013&DEV_8409.png

(Figure 2 - VEN_1013&DEV_8409)

Updating the Intel Cirrus Logic High Definition Audio Driver to Version 10.0.6.5 or later on the computer resolves the issue. To download and install the driver, reference How to Download and Install Dell Drivers.


Additional Information

Affected Products

Inspiron 3501, Inspiron 15 3510, Inspiron 15 3511, Vostro 3400, Vostro 3500
Article Properties
Article Number: 000197031
Article Type: Solution
Last Modified: 20 Aug 2024
Version:  4
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