Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

La fonction SupportAssist OS Recovery n’est pas prise en charge dans Windows 10S, 11S et 11SE

Summary: L’article suivant fournit des informations sur le logiciel de récupération du système d’exploitation (OS) SupportAssist. Il ne fonctionne pas avec les versions Windows S et SE.

This article applies to   This article does not apply to 

Symptoms

Le logiciel SupportAssist OS Recovery ne fonctionne pas avec les versions Windows S et SE.

Cause

Excalibur n’est pas pris en charge dans les versions Windows S et SE.

Resolution

SupportAssist OS Recovery

Excalibur n’est pas pris en charge sur les versions du système d’exploitation Windows : Win 10S, Win 11S et Win 11SE.

Mais BIOSConnect est activé par défaut dans le BIOS sur ces produits pour les mises à jour de firmware.

Si vous lancez cette fonction à partir du menu de démarrage du BIOS, BIOSConnect pour activer la fonctionnalité SupportAssist OS Recovery ne fonctionne pas.

Une fenêtre de chargement s’affiche et vous devez redémarrer l’ordinateur sans sélectionner BIOSConnect dans le menu de démarrage du BIOS pour éviter cela.
SupportAssist OS Recovery
Graphique 1

Vous pouvez appeler accidentellement BIOSConnect dans le menu de démarrage du BIOS, en sélectionnant la sélection SupportAssist OS Recovery et en appuyant sur Entrée (Figure 2) :
Menu de démarrage Dell
Figure 2


Solution

La solution de contournement suivante peut être utilisée pour éviter ce comportement.

  1. Appuyez sur F12 pendant le démarrage pour accéder au menu de démarrage unique du BIOS (Figure 3).
    Menu de démarrage Dell
    Figure 3
    Remarque : Votre ordinateur ressemble à l’une des options disponibles. Le nom de la plate-forme et la révision du BIOS dans le menu de démarrage unique peuvent varier d’un ordinateur à l’autre.
  2. Faites défiler le menu de démarrage unique jusqu’à l’option de configuration du BIOS . Sélectionnez-le et appuyez sur Entrée.
  3. Une fois dans les écrans de configuration du BIOS, passez à la section intitulée Résolution du système SupportAssist et développez-la pour afficher ses options.
  4. Ouvrez la sous-section « SupportAssist OS Recovery » et décochez cette case pour désactiver cette fonctionnalité (Figure 4).
    BIOS Dell
    Figure 4
    Remarque : La case est cochée par défaut sur cette image. Décochez cette case pour désactiver la fonctionnalité SupportAssist OS Recovery.
  5. Une fois l’option Désactivé, cliquez sur Appliquer pour enregistrer les paramètres du BIOS, puis sur Quitter le BIOS pour redémarrer l’ordinateur. SupportAssist OS Recovery n’apparaît plus dans l’option de menu du BIOS (Figure 5) :
    Menu de démarrage Dell
    Figure 5 :

Résolution

Cette fonctionnalité fonctionne comme prévu, car Windows S est limité aux applications du Windows Store uniquement.


Retour au début

Additional Information

Affected Products

SupportAssist OS Recovery