DELL Unity: Network outage after upgrading to 5.1 code with LACP channels (User Correctable)
Summary: Before the upgrade to 5.1 the array was running fine. However, after upgrading to 5.1 code the customer experienced a network outage.
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Symptoms
The Network-attached storage (NAS) servers were not functional after upgrading to version 5.1.
The customer could not mount their Network File System (NFS) exports and could not communicate with the NAS servers after the upgrade.
The array was working fine before the upgrade.
The customer could not mount their Network File System (NFS) exports and could not communicate with the NAS servers after the upgrade.
The array was working fine before the upgrade.
Cause
Changes were made in the bond code to be more compliant to 802.1ax standards.
Resolution
Update the Ethernet Switch's Unity to Ethernet switch Channel Group configuration, to mode active.
Prior to Unity 5.1, Unity's Link Aggregation Control Protocol (LACP) was start negotiating the LACP link.
Unity 5.1 and higher is waiting for the Ethernet Switch to start the LACP negotiation, by sending Link Aggregation Control Protocol Data Units (LACPDUs).
To ensure smooth LACP negotiation, set the Ethernet switch's Unity LACP Channel Group to active mode.
Prior to Unity 5.1, Unity's Link Aggregation Control Protocol (LACP) was start negotiating the LACP link.
Unity 5.1 and higher is waiting for the Ethernet Switch to start the LACP negotiation, by sending Link Aggregation Control Protocol Data Units (LACPDUs).
To ensure smooth LACP negotiation, set the Ethernet switch's Unity LACP Channel Group to active mode.
Affected Products
Dell EMC UnityArticle Properties
Article Number: 000194474
Article Type: Solution
Last Modified: 29 Apr 2024
Version: 3
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