Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Microfono non funzionante, non rilevato o volume basso sui monitor S2422HZ, S2722DZ

Summary: Questo articolo descrive un problema che interessa i monitor S2422HZ e S2722DZ in cui il microfono non funziona, non viene rilevato o ha un volume basso.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 I monitor S2422HZ e S2722DZ potrebbero riscontrare un problema con i microfoni USB-C. Alcuni sintomi:
  • Il microfono non funziona.
  • Il computer non rileva il microfono.
  • Il microfono acquisisce un volume audio basso.

Cause

Esistono due cause potenziali basate sul sintomo riscontrato:
  • Il cavo USB (da USB-C a USB-C) non è collegato.
  • Il percorso audio "Tel. viva voce annull. eco (S2422HZ o S2722DZ)" non è selezionato.

Resolution

Attenersi alla seguente procedura per risolvere questi problemi:

  1. Collegare il computer al monitor utilizzando un cavo da USB-C a USB-C o un cavo da *HDMI/DP + USB-A a USB-C.
    Nota: il cavo da USB-A a USB-C/HDMI/DP è un acquisto opzionale (non viene spedito nella confezione).
  2. Cliccare sul pulsante Start di Windows o sull'icona di ricerca e digitare Impostazioni audio.

    Impostazioni audio

  3. Impostare il dispositivo di input e il dispositivo di output su "Tel. viva voce annull. eco".

    Finestra di dialogo di configurazione del microfonoFinestra di dialogo di riproduzione di Windows

  4. Cliccare su Proprietà dispositivo sotto il microfono e impostare il volume del microfono su 100.

    Proprietà dispositivo nel microfono

    Impostazione del volume in Proprietà dispositivo
  5. Disattivare/Attivare l'audio del microfono nel menu OSD del monitor: Audio and webcam → Microphone → Unmute.

    Finestra di dialogo con Mute/Unmute

 

Nota: *Se è collegato solo un cavo HDMI/DP dal monitor al personal computer, viene visualizzato un solo altoparlante "DELL S2422HZ o DELL S2722DZ". Le opzioni Microfono e Tel. viva voce annull. eco non sono supportate in questa selezione. Questa selezione è solo per la riproduzione audio. Si consiglia di selezionare il percorso audio "Tel. viva voce annull. eco (S2422HZ o S2722DZ)".
 
Nota: S2422HZ/S2722DZ vengono forniti solo con cavo da USB-C a USB-C. Se il computer dell'utente non dispone di una porta USB-C, l'utente deve acquistare un cavo da USB-A a USB-C separatamente. La webcam e il microfono funzionano solo quando dal computer al monitor è collegato un cavo da USB-C a USB-C o da USB-A a USB-C. L'audio è supportato mediante un cavo da USB-C a USB C/HDMI/DP.

Affected Products

Dell S2422HZ, Dell S2722DZ
Article Properties
Article Number: 000191590
Article Type: Solution
Last Modified: 25 Sep 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.