Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Monitor Dell U4021QW wyświetla się nieprawidłowo w systemie ChromeOS

Summary: Ten artykuł dotyczy nietypowego problemu z wyświetlaniem monitora firmy Dell U4021QW podczas korzystania z niego z systemem Chromebook lub ChromeOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Dell U4021QW ma nietypowy wyświetlacz podczas korzystania z systemu ChromeOS

Gdy monitor Dell U4021QW jest podłączony do Chromebooka przez port HDMI, obraz działa nieprawidłowo.

Produkty, których dotyczy problem

  • Wszystkie Chromebooki
  • Dell U4021QW Monitor

Cause


System operacyjny Chrome OS nie obsługuje bloku Extended Display Identification Data (EDID) v3.

Resolution


Przełącz na niższą rozdzielczość podstawową

Dostosuj ustawienia wyświetlania do niższej rozdzielczości ekranu. Zapoznaj się z poniższymi instrukcjami.

  1. Naciśnij przycisk joysticka, aby uruchomić menu główne menu ekranowego (OSD).
  2. Przesuń joystick, aby wybrać źródło wejścia.
    Menu OSD monitora UltraSharp 40: Ustawienia źródła sygnału
    Rysunek 1 . Menu OSD monitora UltraSharp 40: Ustawienia źródła wejścia.
  3. Przesuń joystick w górę lub w dół, aby wybrać HDMI 1/HDMI 2, naciśnij i przytrzymaj joystick przez 8 sekund, a pojawi się następujący komunikat:
    Monit o przełączenie na niższą rozdzielczość podstawową w przypadku HDMI
    Rysunek 2 . Monit o przełączenie na niższą rozdzielczość podstawową dla HDMI
  4. Wybierz opcję Tak , aby przełączyć się z HDMI 2.0 (domyślnie) na HDMI 1.4.

 


 

Additional Information

Affected Products

Chromebook, Dell U4021QW
Article Properties
Article Number: 000182893
Article Type: Solution
Last Modified: 25 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.