Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

RecoverPoint: Opgradering med Deployment Manager til 5.1.3 eller nyere mislykkes, når RPA1 er genafbildet

Summary: RecoverPoint: Opgradering med Deployment Manager til 5.1.3 eller nyere mislykkes, når RPA1 er genafbildet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Under forsøg på at opgradere RecoverPoint SE, EX eller CL fra 5.0.x eller 5.1.x til 5.1.3 eller nyere anvender Deployment Manager (DM,) ikke ISO-filen på RPA1.

RPA1 efterlades i en tilstand, der venter på en midlertidig IP-adresse på det nye kodeniveau, hvis den åbnes via CLI.  Replikering bør fortsætte på de andre RPA er i miljøet, mens systemet er i denne tilstand.

Fra Deployment Manager dm.log filen ses følgende udskrift:

com.sun.xml.internal.ws.client.ClientTransportException: HTTP transport error: javax.net.ssl.SSLException: Received fatal alert: illegal_parameter

Cause

Deployment Manager-forekomster, der bruges til at opgradere miljøer til 5.1.3 eller nyere, fungerer ikke korrekt, når de startes ved hjælp af Java 7-versioner.  Fejlen er dog ikke øjeblikkelig.  

DM gennemgår forhåndskontrollerne og begynder at opgradere RPA1.  Den fortsætter med at køre og fungere, indtil det er nødvendigt at oprette forbindelse til RPA1, hvor ISO-filen er blevet anvendt, og at RPA nu kører 5.1.3 eller nyere.  Det er her, fejlen opstår, og Deployment Manager stopper.
 

Resolution

Løsning:

Når du opgraderer til 5.1.3 (eller nyere) version af RecoverPoint, skal du sørge for, at Deployment Manager startes fra en vært, der kører Java 8.  Alle versioner og opdateringer af Java 7 og lavere bør undgås.

Hvis der er sket en opgradering ved hjælp af en version af Java, der er lavere end Java 8, og DM er stødt på en fejl, kan følgende proces følges for at løse situationen:

  • Luk Deployment Manager.
  • Afinstaller eller opgrader til en version af Java 8 32 bit.  Det seneste er altid bedste praksis. (Kør nedenstående kommando i CMD for at bekræfte, at den viser Java 8).
    java -version
  • Start Deployment Manager igen.
  • Genoptag opgraderingen, når du bliver bedt om det.
Hvis dette ikke løser situationen, skal du kontakte Dell Technologies support for yderligere handlingspunkter.


Opløsning:

Dell Technologies Engineering er i gang med at undersøge problemet. En permanent rettelse er under udarbejdelse. Kontakt Dell Technologies kundesupportcenter eller din servicerepræsentant for at få hjælp, og henvis til dette løsnings-id.

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000168504
Article Type: Solution
Last Modified: 02 Oct 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.