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How to Revert ChromeOS Back to a Previous Installed Version

Summary: Information about how to reinstall a previous version of ChromeOS.

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Article Content


Symptoms

No symptom information is available.

Cause

No cause information is available.

Resolution

How to Revert the ChromeOS Back to a Previous Installed Version

If a Customer must revert ChromeOS back to a previous version, provide them with the following steps.


For Unmanaged Systems (Stand Alone)

Note: This will powerwash the system, meaning it sets it back to factory conditions.
 
Note: The Chromebook must be unenrolled or deprovisioned for this feature to show up.
  1. Go to the User Login screen (Figure 1).
    Google Sign In To Your Chromebook
    Figure 1
     
  2. Press Ctrl + Alt + Shift + R to bring up the Powerwash option (Figure 2).
    Reset this Chrome Device
    Figure 2
     
  3. Press Ctrl + Alt + Shift + R again, then select Powerwash and Revert, and follow the on-screen prompts (Figure 3).
    Reset this Chrome Device, Powerwash and Revert
    Figure 3
     
  4. The Powerwash will start and roll back your Chromebook to the previous stable build.

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Managed (using the Google Admin Console)

Turn on rollback.
In the Google Admin Console, use the Rollback to target version setting together with the Target version setting to specify the ChromeOS version that you want devices to roll back to.

  1. Sign in to your Google Admin Console.
    Sign in using your administrator account (does not end in @gmail.com).
  2. In the Admin Console, go to Menu > Devices > Chrome Settings > Device Settings.
  3. To apply the setting to all devices, leave the top organizational unit selected. Otherwise, select a child organizational unit.
  4. Go to Device update settings.
  5. Click Auto-update settings.
  6. For Allow devices to automatically update OS version, select Allow updates.
  7. For the Target version, select a ChromeOS version.
  8. For Rollback to target version, select Rollback OS.
  9. Click Roll back OS.
  10. Click Save.

Verify that the Device is Rolled Back

You can check users' devices to make sure they successfully rolled back.

  1. Sign into a managed ChromeOS device. Make sure that it belongs to the organizational unit where you turned on rollback.
  2. At the bottom right, click the Time.
  3. Click Settings.
  4. To check the OS version:
    1. At the bottom of the left panel, click About ChromeOS.
    2. Under Google ChromeOS, you will find which ChromeOS version the device uses.

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Article Properties


Affected Product

Chromebook

Last Published Date

29 May 2024

Version

6

Article Type

Solution