Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

AutoPlay non viene visualizzata quando si inserisce un CD o DVD nell'unità

Summary: In questo articolo vengono fornite informazioni su come risolvere i problemi con AutoPlay, quando un CD o un DVD vengono inseriti nell'unità.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Verrà visualizzata una finestra di dialogo AutoPlay e visualizzata ogni volta che gli utenti vengono inseriti in un CD o DVD disco in un'unità ottica. La finestra di dialogo AutoPlay (o auto run) consente agli utenti di selezionare un'azione da eseguire sul contenuto dell'unità da una serie di opzioni di menu, ad esempio importare immagini, riprodurre file multimediali musicali, trasferire video, aprire la cartella ai file del browser e così via. Tuttavia, la finestra di dialogo AutoPlay potrebbe "scomparire" o "andare mancante" a volte.

Cause

Ci sono molti motivi per cui la funzione AutoPlay (o auto run) non funziona o si apre.

Resolution

Se si sta affrontando il problema di AutoPlay che non appare, la guida riportata di seguito indica l'eventuale causa e la verifica dell'errore.

  1. Accertarsi che il servizio di rilevamento dell'hardware della shell esegua
    il tipo Services. msc in Start Search per eseguire la console dei servizi. Individuare il rilevamento dell'hardware della shelle verificare che lo stato del servizio sia in esecuzione e che il tipo di avvio sia automatico. In caso contrario, avviare il servizio e modificare l'impostazione del tipo di avvio di conseguenza.

  2. Eseguire Editor del registro di sistema (regedit) e passare alla seguente chiave secondaria di registro: HKEY_LOCAL_MACHINE \software\microsoft\windows\currentversion\policies\explorer\nodrivetypeautorun. Modificare il valore in 145 per la riproduzione automatica al lavoro.
In alternativa, è anche possibile seguire questi passaggi per abilitare o disabilitare la riproduzione automatica in impostazioni:
  1. Aprire l'app "Impostazioni" e fare clic sull'icona "dispositivi".
  2. Fare clic su "AutoPlay" sul lato sinistro e accendere "Utilizza AutoPlay per tutti i supporti e i dispositivi". (Con questa opzione disattivata, non sarà più possibile visualizzare la finestra AutoPlay quando si collega ogni tipo di supporto/dispositivo).
Personalizzazione di AutoPlay in Scegli le impostazioni predefinite AutoPlay.
  1. In Scegli le impostazioni predefinite AutoPlay, selezionare l'azione predefinita che si desidera eseguire in AutoPlay quando si collega ogni tipo di supporto o dispositivo. (Le opzioni sono: "Aprire la cartella per visualizzare i file", "importare foto o video", "configurare questa unità per il backup" o "intraprendere nessuna azione".)
NOTA: La finestra AutoPlay sembra quasi identica in Windows 7, Windows 8.1 e Windows 10. In Windows 7, si dispone di un elenco contenente tutti i tipi di supporto per cui è possibile impostare il comportamento di AutoPlay. In Windows 8.1 e Windows 10, si ha lo stesso elenco, ma con qualche altro tipo di supporto disponibile per la configurazione.
Article Properties
Article Number: 000153038
Article Type: Solution
Last Modified: 30 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.