Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Prevenzione o rimozione dell'effetto burn-in/persistenza delle immagini o dell'effetto scia sul televisore LCD Dell

Summary: Seguire le linee guida riportate di seguito per informazioni sulla retention delle immagini e su come impedire che si verifichi sul Dell LCD TV.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Che cosa si intende per "persistenza delle immagini", "effetto scia" o "effetto burn-in"?

La persistenza delle immagini (problema noto anche come "effetto scia" o "burn-in") si verifica quando un'immagine fissa rimane sullo schermo così a lungo che lo schermo non è in grado di rimuoverla completamente. Sullo schermo rimane una scia o un'immagine fantasma.

Il modo migliore per evitare la persistenza delle immagini è quello di limitare la visualizzazione di qualsiasi immagine nella stessa posizione per periodi di tempo prolungati.

La persistenza delle immagini (o "burn-in") su display LCD a schermo piatto è considerata un uso improprio e non è coperta dalla garanzia limitata Dell.

Cause

Le cause più comuni che generano il problema della persistenza delle immagini sono le seguenti:

  • Menu TV
  • Barre nere (ad esempio, il formato 16:9)
  • Loghi canale TV
  • Ticker del mercato azionario o notizie
  • Visualizzazione dell'ora
  • Visualizzazione dei prezzi del canale di shopping
  • Immagini del computer
  • Immagini di videogiochi
  • Sfondi di didascalie chiuse
  • Qualsiasi immagine statica

Resolution

I produttori di televisori LCD e al plasma a schermo piatto sono costantemente impegnati nell'introdurre nuove tecnologie che aiutino a limitare questo problema; tuttavia, sono disponibili alcuni semplici passaggi che consentono di ridurre le probabilità dell'effetto "burn-in" delle immagini.

  • Evitare di lasciare un'immagine statica sullo schermo per periodi di tempo prolungati. 
  • Spegnere il televisore o il display quando non viene utilizzato.
  • Non mettere in pausa DVD per più di 20 minuti.
  • Per i nuovi televisori al plasma, in particolare, prestare attenzione a non visualizzare immagini fisse per intervalli di tempo prolungati.  Quando il plasma è nuovo, i fosfori che lo compongono si illuminano più intensamente, come se venissero accesi. Ciò significa che i televisori al plasma relativamente nuovi sono più soggetti all'effetto scia, che si verifica quando immagini fisse sullo schermo vengono visualizzate per un periodo di tempo prolungato.
  • In particolare, per i televisori al plasma la riduzione del contrasto può aiutare a evitare il problema, soprattutto per le prime 200 ore di utilizzo.
  • Se si sta utilizzando il televisore per visualizzare un videogioco da un computer, assicurarsi di utilizzare la funzionalità salvaschermo o le impostazioni di risparmio energia che cambiano lo schermo o lo spengono dopo un determinato intervallo di tempo.

 


 

Correzione della persistenza delle immagini sui televisori LCD Dell
 

Le immagini bloccate o fisse possono essere rimosse "addestrando" i pixel LCD nel disperdere la loro carica capacitiva residua. Questa operazione può essere eseguita facilmente utilizzando un salvaschermo basato su uno schema casuale che cambia l'immagine dello schermo ripetutamente. È necessario collegare il televisore LCD a un computer dotato di un'uscita TV. Il tempo richiesto per cancellare l'immagine fissa può variare sensibilmente (minuti, ore, giorni) a seconda della tecnologia del pannello e della gravità del problema dell'immagine bloccata. 

 

SLN86394_en_US__1new_note Nota:  
  Lo spegnimento del monitor LCD per un periodo di tempo prolungato non consente di cancellare l'immagine bloccata. La carica dei pixel deve essere dissipata caricando/scaricando i pixel con immagini che si alternano secondo uno schema casuale.  

 


 

Annullamento della persistenza delle immagini su televisori al plasma Dell utilizzando l'opzione "Plasma Conditioning" (Condizionamento Plasma)
 

SLN86394_en_US__1new_note Nota:  
  Prima di utilizzare la funzione Plasma Conditioning (Condizionamento Plasma) inclusa nel televisore al plasma Dell, è importante prendere in considerazione quanto segue:
  • Questo articolo ha lo scopo di fornire assistenza ai clienti che tentano di correggere il fenomeno di persistenza delle immagini nel proprio televisore al plasma Dell.
    La garanzia Dell per il televisore al plasma non copre problemi relativi alla persistenza delle immagini o al "burn-in" delle immagini.
  • Casi gravi di retention delle immagini sono noti come "Burn-in". La funzione Plasma Conditioning (Condizionamento Plasma) non rimuove l'effetto "burn-in".
  • Utilizzare la funzione Plasma Conditioning (Condizionamento Plasma) solo quando si verifica un problema legato alla persistenza delle immagini. Un utilizzo improprio potrebbe danneggiare la luminosità del televisore.
  • L'applicazione della funzione Plasma Conditioning (Condizionamento Plasma) può richiedere diverse ore.
 

Per utilizzare la funzione Plasma Conditioning (Condizionamento Plasma), attenersi alla seguente procedura:

  1. Premere il pulsante di accensione per accendere il televisore plasma Dell.
     
  2. Con il telecomando del televisore al plasma Dell, premere il pulsante Menu per accedere al menu OSD.
     
  3. Nel menu OSD, premere i pulsanti freccia al centro del telecomando per evidenziare l'icona di configurazione .
     
  4. Premere il pulsante invio per selezionare l'opzione di configurazione . Viene visualizzato il menu configurazione .
     
  5. Con i tasti di direzione del telecomando, evidenziare l'opzione Plasma Conditioning (Condizionamento Plasma).
     
  6. Premere il pulsante Setup (Configura) . Viene avviato il processo della funzione Plasma Conditioning (Condizionamento Plasma).

 



Affected Products

TVs & Home Theater
Article Properties
Article Number: 000149894
Article Type: Solution
Last Modified: 10 Mar 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.