Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Как устранить проблемы с ошибками Symantec Endpoint Encryption на твердотельных накопителях

Summary: Как устранить проблемы с ошибками Symantec Endpoint Encryption при использовании твердотельных накопителей (SSD).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symantec Endpoint Encryption выдает ошибки при использовании твердотельных накопителей.

При использовании Symantec Endpoint Encryption с твердотельным накопителем сообщается об ошибках.

Зарегистрированные ошибки:
0x0000005

Cause

Некоторые пользователи могут сообщать об ошибках при попытке использовать Symantec Endpoint Encryption с твердотельным накопителем (SSD). Система выдает ошибку, обычно генерируя 0x0000005 код ошибки и сбой шифрования накопителя при попытке зашифровать накопитель в режиме AHCI.

Это было воспроизведено только на твердотельных накопителях Samsung и LiteOn. Из-за характера сбоя предполагается, что он произошел со всеми твердотельными накопителями.

Resolution

Обновление шифрования

конечных точек Более ранние версии Symantec Endpoint Encryptions способны шифровать жесткие диски только в режиме ATA. Поскольку твердотельные накопители работают только в режиме AHCI, эта ошибка возникает, когда программное обеспечение пытается зашифровать SSD.

Symantec Endpoint Encryption версии 8.2 и более поздних обновлен для обработки шифрования в режиме AHCI. Обновление шифрования конечных точек до последней версии должно устранить эту проблему.

Affected Products

Utilities, Dell Encryption
Article Properties
Article Number: 000148092
Article Type: Solution
Last Modified: 13 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.