Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Czytnik linii papilarnych nie działa w systemach XPS 9370, XPS 9570 i Precision 5530

Summary: Jak rozwiązać problem z czytnikiem linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Czytnik linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530 może nie działać prawidłowo w systemie Windows, ale Menedżer urządzeń może prawidłowo wykryć czytnik linii papilarnych. Ponadto funkcja Windows Hello może nie być w stanie ukończyć rejestracji odcisków palców.

Cause

Sytuacja ta może wystąpić, jeśli ustawienie Włącz Intel SGX w systemie BIOS zostanie zmienione z Włączone (ustawienie domyślne) na Wyłączone lub Kontrolowane przez oprogramowanie.

Resolution

Aby zmienić to ustawienie, przejdź do systemu BIOS i zaktualizuj następujące ustawienie:

Ustawienia systemu BIOS —> Intel Software Guard Extensions —>Intel SGX Enable: Enabled

Affected Products

Precision 5530, XPS 13 9370, XPS 15 9570
Article Properties
Article Number: 000143870
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.