Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

При включении HDR в Windows цвета на мониторах Dell становятся блеклыми и размытыми

Summary: Хотите знать, почему HDR выглядит размытым после его включения в Windows 10 или 11? Узнайте, как исправить HDR в Windows, и узнайте, почему HDR плохо отображается на мониторе.

This article applies to   This article does not apply to 

Symptoms

Cause

Цвета монитора становятся блеклыми и размытыми, если в настройках дисплея Windows 11 и Windows 10 включен параметр «Расширенный динамический диапазон».

Цвета становятся блеклыми

При включении функции расширенного динамического диапазона (HDR) в свойствах экрана Windows 11 и Windows 10 для использования с мониторами Dell S2418H/S2418HX, S2718D, S2718H/S2718HX, U2718Q весь контент без HDR (включая фон Windows и основные приложения) будет выглядеть тусклым и блеклым.

Тусклое и блеклое изображение при включении HDR в настройках дисплея Windows

Настройки дисплея Windows, режим HDR включен

Если в настройках дисплея Windows 11 и Windows 10 отключить режим HDR, цвета стандартных приложений Windows становятся четкими и яркими.

Обычный вид при отключенном режиме HDR в настройках дисплея Windows

Настройки дисплея Windows, режим HDR отключен

При просмотре реального HDR-контента при отключенном режиме HDR в настройках дисплея цвета становятся чрезмерно насыщенными и искаженными.

Чрезмерно насыщенные и искаженные цвета HDR-контента при отключенном режиме HDR в настройках дисплея Windows

При просмотре того же HDR-контента после выбора параметра HDR в настройках дисплея цвета становятся четкими и яркими.

Яркий HDR-контент при включенном режиме HDR в настройках дисплея Windows

Наверх


Блеклые цвета при потоковой передаче HDR-контента

Еще одна проблема с просмотром HDR-контента связана с воспроизведением потокового HDR-контента. При воспроизведении с использованием потокового HDR-контента из Интернета (YouTube и т. д.) видео может быть тусклым и блеклым. Если скачать тот же контент и воспроизвести его локально, HDR-контент будет четким и ярким. На приведенных ниже изображениях слева показан локальный HDR-контент, а справа — потоковый контент из Интернета

Сравнение локального воспроизведения HDR-контента с прямой трансляцией того же контента по широкополосному каналу (пример 1)

Сравнение локального воспроизведения HDR-контента с прямой трансляцией того же контента по широкополосному каналу, пример 2

Сравнение локального воспроизведения HDR-контента с прямой трансляцией того же контента по широкополосному каналу (пример 3)

Наверх

Resolution

Решение

В обеих ситуациях технология HDR на мониторах Dell S2418H/S2418HX, S2718D, S2718H/S2718HX, U2718Q работает в соответствии с проектной спецификацией.

Если в свойствах экрана Windows 11 и Windows 10 включен режим HDR, контент без HDR, включая фон системы, рабочий стол и меню, выглядит тусклым и блеклым. Нормально отображается только реальный HDR-контент.

Рекомендуется включать режим HDR в настройках дисплея только в случае, когда вы собираетесь просматривать HDR-контент. После просмотра контента отключите режим HDR, переведя переключатель HDR в положение «Выкл.», и система вернется к обычному представлению.

Если при потоковой передаче HDR-контента он не выглядит так, как должен отображаться HDR-контент (см. изображения выше), рекомендуется скачать HDR-контент в локальную систему. При воспроизведении из локальной системы проблема потоковой передачи HDR не возникает.

Наверх

Additional Information

 

Affected Products

Dell S2418H/S2418HX, Dell S2718D, Dell S2718H/S2718HX, Dell U2718Q
Article Properties
Article Number: 000143830
Article Type: Solution
Last Modified: 25 Jun 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000143830
Article Type: Solution
Last Modified: 25 Jun 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.