Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Absence de signal vidéo sur le port USB-C sur les systèmes Alienware ou XPS

Summary: Découvrez ce qu’il faut faire lorsqu’un câble et un port USB-C ne fournissent pas de sortie vidéo sur un ordinateur de bureau Alienware ou Dell XPS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Un port et un câble USB-C affichent une absence de signal vidéo avec les ordinateurs Alienware et XPS concernés.

Plates-formes concernées :

  • Alienware Area-51 Threadripper Édition R3 et R6
  • Alienware Area-51 R4 et R5
  • Alienware Aurora R6
  • Alienware Aurora R13
  • Édition Alienware Aurora Ryzen R14
  • Alienware Aurora R15
  • Alienware Aurora R16
  • XPS 8950
  • XPS 8960

Cause

De par sa conception, le port USB-C des plates-formes Alienware et XPS concernées n’a pas de sortie vidéo.

Resolution

Affected Products

Alienware Area-51 Threadripper Edition R3 and R6, Alienware Area-51 R4 and R5, Alienware Aurora R13, Alienware Aurora Ryzen Edition R14, Alienware Aurora R15, Alienware Aurora R16, Alienware Aurora R6, XPS 8950, XPS 8960
Article Properties
Article Number: 000143744
Article Type: Solution
Last Modified: 24 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.