Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Utilisation du diagnostic ePSA et de la LED de diagnostic sur une tablette Latitude 7212 Rugged Extreme

Summary: Les ePSA et les voyants de diagnostic diffèrent d’un ordinateur portable à l’autre. Cet article fournit des informations sur ces modèles qui s’appliquent à la tablette Latitude 7212 Rugged Extreme. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Comment exécuter la suite de diagnostics ePSA

 

Les diagnostics ePSA (Enhanced Pre-Boot System Assessment) de Dell exécutent une série complète de vérifications matérielles sur votre système pour s’assurer que tous les appareils sont en état de fonctionnement. Ces diagnostics sont intégrés au BIOS et fonctionnent en dehors du système d’exploitation.

Pour en savoir plus sur les diagnostics ePSA, consultez l’article ci-dessous :

 
  1. Mettez votre tablette Latitude sous tension.

SLN307536_en_US__17212_PowerButton_BK_01

  1. Maintenez enfoncé le bouton de diminution du volume pendant le démarrage du système jusqu’à l’affichage de l’écran du BIOS. Le démarrage s’affiche lorsque l’écran du logo Dell s’affiche, mais que le système d’exploitation n’a pas encore démarré.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Mettez votre tablette Latitude sous tension.

SLN307536_en_US__17212_PowerButton_BK_01

  1. Maintenez enfoncé le bouton d’augmentation du volume pendant le démarrage du système jusqu’à l’affichage de l’écran du menu de démarrage. Le démarrage s’affiche lorsque l’écran du logo Dell s’affiche, mais que le système d’exploitation n’a pas encore démarré.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Utilisez le bouton d’augmentation du volume pour naviguer dans la liste du menu de démarrage jusqu’à l’élément Diagnostics, puis appuyez sur le bouton de diminution du volume pour sélectionner l’option.

  2. À partir de ce stade, le système commence à exécuter automatiquement l’utilitaire ePSA .

  1. Mettez votre tablette Latitude sous tension.

SLN307536_en_US__17212_PowerButton_BK_01

  1. Appuyez rapidement sur la touche F12 pendant le démarrage du système jusqu’à l’affichage de l’écran du menu de démarrage. Le démarrage s’affiche lorsque l’écran du logo Dell s’affiche, mais que le système d’exploitation n’a pas encore démarré.

  2. Utilisez les touches de direction pour naviguer dans la liste du menu de démarrage jusqu’à l’élément Diagnostics, puis appuyez sur la touche Entrée pour sélectionner l’option.

  3. À partir de ce stade, le système commence à exécuter automatiquement l’utilitaire ePSA .


Retour au début


Cause

Test du matériel à l’aide des diagnostics ePSA

Les diagnostics ePSA commencent à exécuter le Quick Test (test rapide) automatiquement sur tous les matériels détectés sans action de votre part (À l’exception du test LCD qui cherche votre réponse à une question à l’écran.) Pour sélectionner une pièce spécifique à tester, vous pouvez appuyer sur la touche ÉCHAP pour annuler le test rapide et sélectionner le mode de test approfondi à la place.


Retour au début


Resolution

Où observer les voyants indicateurs de diagnostic et comment comprendre leur signification

 

Sur ce système particulier, le voyant de diagnostic est un seul voyant sur le bouton d’alimentation qui utilise à la fois la couleur et le nombre d’impulsions de lumière pour communiquer les codes d’erreur.

Cela signifie que le voyant LED se compose de deux groupes de chiffres pour chaque couleur.

  • Le premier chiffre correspond au nombre de clignotements orange de la LED (de 1 à 9 clignotements).
  • Le deuxième chiffre correspond au nombre de clignotements blancs de la LED (de 1 à 9 clignotements).
Code de voyants Description de la panne Étapes suggérées
2, 1 Processeur
2, 2 Carte système : Échec du code ROM du BIOS
  • Essayez de mettre à jour le BIOS avec la dernière révision
  • Contactez le support technique si le problème persiste
2, 3 No Memory
2, 4 Panne liée à la mémoire
  • Exécutez les diagnostics ePSA
  • Contactez le support technique pour obtenir les résultats
2, 6 Carte système : Chipset
2, 7 Écran LCD
  • Exécutez les diagnostics ePSA
  • Contactez le support technique pour obtenir les résultats
3, 3 Image de récupération du BIOS introuvable
3, 4 Image de récupération du BIOS non valide


Retour au début


Affected Products

Latitude 7212 Rugged Extreme Tablet
Article Properties
Article Number: 000140966
Article Type: Solution
Last Modified: 11 Nov 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.