Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Uso de ePSA y LED de diagnóstico en una tableta Latitude 7212 Rugged Extreme

Summary: Los indicadores de ePSA y de diagnóstico difieren de laptops a tabletas. En este artículo, se proporciona información sobre cómo se aplican a la tableta Latitude 7212 Rugged Extreme.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Cómo ejecutar el conjunto de diagnósticos de ePSA

 

El diagnóstico de la Evaluación del sistema previa al arranque mejorada (ePSA) de Dell ejecuta un conjunto completo de comprobaciones de hardware en el sistema para garantizar que todos los dispositivos funcionen correctamente. Esto está integrado en el BIOS y funciona fuera del sistema operativo.

Puede obtener más información sobre los diagnósticos de ePSA en el siguiente artículo:

 
  1. Encienda la tableta Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Mantenga presionado el botón de disminución de volumen durante el inicio del sistema hasta que aparezca la pantalla del BIOS . El inicio se produce cuando aparece la pantalla con el logotipo de Dell, pero aún no ha arrancado el sistema operativo.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Encienda la tableta Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Mantenga presionado el botón de aumento de volumen durante el inicio del sistema hasta que aparezca la pantalla del menú de arranque . El inicio se produce cuando aparece la pantalla con el logotipo de Dell, pero aún no ha arrancado el sistema operativo.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Utilice el botón Subir volumen para navegar por la lista del menú de arranque hasta Diagnósticos y presione el botón Bajar volumen para seleccionar la opción.

  2. A partir de este punto, el sistema comenzará a ejecutar automáticamente la utilidad ePSA .

  1. Encienda la tableta Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Presione rápidamente la tecla F12 durante el inicio del sistema hasta que aparezca la pantalla del menú de arranque . El inicio se produce cuando aparece la pantalla con el logotipo de Dell, pero aún no ha arrancado el sistema operativo.

  2. Utilice las teclas del cursor para desplazarse por la lista del menú de arranque hasta Diagnostics y presione la tecla Intro para seleccionar la opción.

  3. A partir de este punto, el sistema comenzará a ejecutar automáticamente la utilidad ePSA .


Volver al principio


Cause

Prueba de hardware mediante ePSA

La ePSA comienza a ejecutar la prueba rápida automáticamente en todo el hardware detectado sin esperar su entrada. (Excepto para la prueba LCD, que busca su respuesta a una pregunta en pantalla). Para seleccionar una parte específica que se va a probar, puede presionar la tecla ESC a fin de cancelar la prueba rápida y seleccionar el modo de prueba completa en su lugar.


Volver al principio


Resolution

Dónde obtener los indicadores LED de diagnóstico y lo que significan para usted

 

En este sistema en particular, el indicador de diagnóstico es un solo LED en el botón de encendido y utiliza tanto el color como el número de pulsos de luz para comunicar los códigos de falla.

Esto significa que el indicador LED consta de dos grupos de números para cada color.

  • El primer número corresponde al número de parpadeos ámbar del LED. (de 1 a 9 parpadeos)
  • El segundo número corresponde al número de parpadeos blancos del LED. (de 1 a 9 parpadeos)
Código LED Descripción de la falla Pasos sugeridos
2, 1 CPU
2, 2 Placa base: Falla de ROM en el BIOS
  • Intente actualizar el BIOS con la revisión más reciente.
  • Comuníquese con el soporte técnico si el problema persiste
2, 3 Sin memoria
2, 4 Falla de memoria
  • Ejecutar diagnósticos de ePSA
  • Comuníquese con el soporte técnico para obtener los resultados
2, 6 Placa base: Chipset
2, 7 LCD
  • Ejecutar los diagnósticos de ePSA
  • Comuníquese con el soporte técnico para obtener los resultados
3, 3 No se ha encontrado la imagen de recuperación del BIOS
3, 4 Imagen de recuperación del BIOS no válida


Volver al principio


Affected Products

Latitude 7212 Rugged Extreme Tablet
Article Properties
Article Number: 000140966
Article Type: Solution
Last Modified: 11 Nov 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.