Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Nie można zalogować się do systemu Windows przy użyciu czytnika linii papilarnych notebooka XPS 7390 2 w 1

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania problemu z logowaniem czytnikiem linii papilarnych, który nie działa w systemie Windows 10 na notebooku XPS 7390 2 w 1.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nie możesz zalogować się do systemu Windows 10 na notebooku XPS 7390 2 w 1 przy użyciu skanera linii papilarnych?

 

Właściciele notebooków XPS 7390 2 w 1 mogą napotkać następujący problem. Próba zalogowania się do systemu operacyjnego Windows przy użyciu rozpoznawania linii papilarnych powoduje błąd. Na ekranie pojawi się komunikat o błędzie informujący, że urządzenie cię nie rozpoznaje.

Błąd identyfikacji

(Rysunek 1. Błąd identyfikacji )

Cause

Dział inżynieryjny firmy Dell stwierdził, że ten problem jest związany z wersją A03 (wersja 3.0.35.516) sterownika czujnika linii papilarnych Goodix.

Resolution

 

Ten problem został rozwiązany w wersji A04 (3.0.35.516), która była dostępna do pobrania 25 października 2019 r.

Aby pobrać sterownik, wykonaj następujące czynności:

  1. Przejdź do: XpS 7390 2-w-1 — strona Sterowniki i pliki do pobrania

  2. Upewnij się, że ustawiono poprawny system operacyjny.

  3. Wybierz kategorię rozwijana Zabezpieczenia .

  4. Poszukaj sterownika czujnika linii papilarnych Goodix (wersja A04 lub nowsza).

  5. Kliknij przycisk Pobierz .

  6. Aby zainstalować aktualizację sterownika, wykonaj następujące czynności:

    1. Kliknij dwukrotnie paczkę i wybierz opcję Instaluj , aby uruchomić pakiet na notebooku.

      Aktualizacja Dell Goodix

      (Rysunek 2 . Pakiet aktualizacji Goodix)

    2. Pojawi się ostrzeżenie informujące, że na komputerze jest już zainstalowany sterownik. Kliknij przycisk Tak , aby zastąpić ten sterownik i zakończyć instalację.

      Ostrzeżenie o błędzie instalacji

      (Rysunek 3 . Błąd instalacji ostrzeżenia)

    3. Po zakończeniu instalacji naciśnij jednocześnie klawisze Win + I jako skrót, aby przejść do strony ustawień. Kliknij pozycję Konta.

      Ustawienia systemu Windows

      (Rysunek 4 . Ustawienia systemu Windows)

    4. Przejdź do opcji logowania i kliknij przycisk Usuń w obszarze Czytnik linii papilarnych Windows Hello.

      Opcje logowania

      (Rysunek 5 . Opcje logowania)

    5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie i skonfiguruj nowe konto czytnika linii papilarnych Windows Hello .

Zalecenia dotyczące najlepszych praktyk

Najlepsza praktyka w przypadku korzystania z jednego z łącz przycisku zasilania i/lub czytników linii papilarnych: Umieść palec na środku przycisku, aby rozpoznać odcisk palca i zalogować się do systemu operacyjnego Windows.

Prawidłowe użycie odcisków palców

(Rysunek 6 . Prawidłowe użycie odcisku palca)

Additional Information

Inne łącza:

W przypadku wystąpienia innego problemu z czytnikiem linii papilarnych spróbuj użyć poniższego łącza, aby uzyskać dalszą pomoc:

Affected Products

XPS 13 7390 2-in-1
Article Properties
Article Number: 000138062
Article Type: Solution
Last Modified: 05 Oct 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.