Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Como usar a DSET 2.2 no Windows

Summary: A DSET proporciona uma boa visão geral da integridade do sistema, incluindo os registros do controlador RAID Dell PowerEdge, para solucionar problemas relacionados ao HDD ou RAID.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN314750_en_US__1icon Notas:
  • O DSET está no fim da vida útil e não pode mais ser obtido por download no site de suporte da Dell.
  • O DSET foi substituído pelo SupportAssist Enterprise como a principal ferramenta de coleta a ser usada com o suporte técnico da Dell EMC.
  • Se você ainda quiser fazer download e usar a ferramenta, siga as etapas abaixo.
  • Como usar a DSET 2.2 (Linux)

Cause

A Dell Server E-Support Tool (DSET) permite gerar um relatório completo sobre os registros e a configuração de seu sistema, incluindo o Registro de eventos do servidor (SEL) e o registro do Controlador RAID PowerEdge (PERC).

Resolution

Como obter um relatório da DSET 2.2 no Windows:

 

 

  1. Execute o arquivo Dell_DSET_2.2.0.118_A01.msi clicando duas vezes nele.

    SLN314750_en_US__1icon Nota: É necessário iniciar a DSET com direitos de administrador.
  2. Primeiro, você acessará a página de boas vindas. Clique em Next.

    SLN314750_en_US__3Dset_0
    Figura 1: Página de boas vindas

  3. Aceite o Contrato de licença de software e clique em Next (Avançar).

    SLN314750_en_US__4Dset_1
    Figura 2: Contrato de licença de software

  4. Agora, você verá as informações do arquivo Leiame na tela. Clique em Next.

    SLN314750_en_US__5Dset_2
    Figura 3: Informações do arquivo Leiame

  5. Na tela Installation Type (Tipo de instalação), selecione Create DSET Report only (Criar apenas relatório da DSET) e clique em Next (Avançar).

    SLN314750_en_US__6Dset_3
    Figura 4: A tela Installation Type (Tipo de instalação)

  6. Você pode inserir as informações do usuário, mas isso é opcional. Clique em Next.

    SLN314750_en_US__7Dset_4
    Figura 5: Informações do usuário

  7. Na tela Report Settings (Configurações de relatório), é possível especificar o local onde o relatório da DSET será salvo. A pasta de destino já deve existir.
    Selecione "Gathering Advanced Configuration Information" para gerar registros avançados. Clique em Next.

    SLN314750_en_US__8Dset_5
    Figura 6: Configurações do relatório

  8. Na tela seguinte, não marque nenhuma das opções fornecidas. Clique em Next.

    SLN314750_en_US__9Dset_6
    Figura 7: Configurações da coleta

    SLN314750_en_US__1icon Nota: Se uma opção estiver marcada, as informações não serão incluídas no relatório. Isso pode afetar as etapas de diagnóstico e a resolução do problema.
  9. Os arquivos temporários agora serão copiados para o sistema.

    SLN314750_en_US__11Dset_8
    Figura 8: Andamento da cópia dos arquivos temporários

  10. A ferramenta DSET começará a coletar as informações solicitadas. A criação do relatório da DSET pode levar até 15 minutos para ser concluída.

    SLN314750_en_US__12Dset_9
    Figura 9: A DSET coleta as informações

  11. Depois que o relatório de DSET for criado, o nome do arquivo será exibido na última tela. O relatório será protegido com a senha "dell" e armazenado na área de trabalho ou no local especificado (etapa 7). Você pode revisar o relatório ou fornecê-lo ao abrir um ticket para um problema.

 

SLN314750_en_US__1icon Nota: Se o relatório de DSET não estiver na área de trabalho, verifique os seguintes locais:
  • Windows 2008: C:\Users\Administrator\Desktop
  • Windows 2003: C:\Documents and Settings\Administrator\Desktop

Affected Products

Microsoft Windows Server 2016
Article Properties
Article Number: 000137337
Article Type: Solution
Last Modified: 22 Aug 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.