Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Como solucionar problemas de bateria do PowerEdge RAID Controller (PERC) em um servidor Dell PowerEdge™

Summary: Como solucionar problemas de bateria do PowerEdge RAID Controller (PERC) em um servidor Dell PowerEdge™.

This article applies to   This article does not apply to 

Symptoms

Este artigo fornece informações sobre como solucionar problemas de bateria do PowerEdge RAID Controller (PERC) em um servidor Dell PowerEdge


 

Problema 1.

Mensagem de erro de problema de memória ou bateria  
 
Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


Causa provável:
O adaptador detecta dados no cache do controlador que ainda não foram gravados no subsistema do disco. O controlador detecta um ECC (Error-Correcting Code, código de correção de erro) ao executar a rotina de verificação de cache durante a inicialização. O controlador elimina o cache em vez de enviá-lo ao subsistema do disco porque a integridade dos dados não pode ser garantida.
A bateria pode estar fraca.

Ação corretiva: 
Deixe a bateria carregar por completo para solucionar o problema. Se o problema persistir, a bateria ou o adaptador DIMM poderá estar com defeito. Entre em contato com o Suporte Técnico Dell.

Cause

Problema 2.

Mensagem de erro de bateria descarregada ou desconectada 

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


Causa provável: 
Dependendo das políticas de discos virtuais, esta mensagem poderá ser exibida quando o controlador estiver sem bateria.
 
Ação corretiva: 
A bateria do controlador está ausente ou inacessível no momento. Entre em contato com o suporte Dell caso o problema persista por mais de 30 minutos.

Resolution

-

Affected Products

Servers