Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Den bærbare computer lukker ned, mister video, går i dvale eller går i slumretilstand, når der er magnetiske objekter i nærheden

Summary: Følgende artikel indeholder oplysninger om, hvorfor nogle bærbare computere lukker ned, går i dvaletilstand, slumretilstand eller mister video. Dette kan ske, når visse typer metalliske eller magnetiske enheder placeres oven på dem. (For eksempel: Smartphones, Smartwatches osv.) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lukker din bærbare computer ned, dvale, går i dvaletilstand, eller mister du video med noget magnetisk som en smartphone på eller i nærheden af den?

Den bærbare computer fungerer efter hensigten. Moderne bærbare computere bruger en HALL-effektsensor. Det skal registrere, når du lukker LCD-låget (Liquid Crystal Display), så sensoren slukker for skærmen. Sensoren placeres i håndledsstøtten og låget på den bærbare computer. Når LCD-skærmen er i lukket position, aktiverer den sensoren. Hovedformålet med Hall-sensoren er at slukke for den integrerede LCD, og hvis den er til stede, at flytte videoen til en ekstern skærm. Skærmen ville ikke slukke, når låget til den bærbare computer var lukket, hvis sensoren ikke var der. Dette ville opvarme den bærbare computer unødigt, bruge mere strøm, du skal fysisk skifte til en ekstern skærm og gå i dvale- eller dvale- eller dvaletilstand.

Ældre bærbare computere har typisk en HALL-sensor, der er placeret langs bagsiden af den bærbare computer. (Mellem bunden af LCD-skærmen og toppen af håndledsstøtten). De fleste moderne bærbare computere har den placeret langs den øverste kant af LCD'et og bunden af håndledsstøtten. Det er dog sikrere at tænke på placeringen af sensoren som placeret et sted omkring kanten af LCD-skærmen og håndledsstøtten.

Cause

HALL-sensoren kan bidrage til problemer med ingen video, tilfældige nedlukninger eller situationer, hvor en bærbar computer uventet går i slumre- eller dvaletilstand. Dette kan forekomme, når din bærbare computer udsættes for magnetfelter fra en ekstern kilde. (For eksempel: Når en udvendig magnetisk kilde placeres i nærheden af HALL-sensoren.) 

Disse kan omfatte, men er ikke begrænset til:

  • Nogle mobiltelefoner, mobiltelefoner, smartphones eller andre elektroniske enheder (f.eks.: Samsung S6-S8 eller Hauwai P20 med trådløs opladning, spoleopladning osv.)
  • Smartwatches
  • Aktive penne med magneter
  • Magnetiske smykker eller visse medicinske armbånd, der er magnetiske
  • Andre bærbare computere eller tablets, som din bærbare computer er placeret på eller i nærheden af

Et magnetfelt, der påvirker en HALL-sensor, viser følgende symptomer:

  • LCD-skærmen slukker muligvis uventet (dette problem er periodisk).
  • En ekstern skærm kan tænde automatisk uden for operativsystemet, når du bruger flere eksterne skærme
  • Lyset omkring tastaturet slukker, når låget lukkes. Hvis Hall-sensoren registrerer et magnetfelt, slukkes LCD-skærmen, tastaturlamperne og andre statuslamper omkring tastaturet og håndledsstøtten. Når dette sker, forbliver eventuelle lamper på siden af den bærbare computer eller dockingstationen tændt og reagerer som forventet

Resolution

Bemærk: Standard og bedste praksis med al elektronik er at holde magneter væk fra dem. Dette gælder også for enheder, der udsender magnetiske forstyrrelser. Vi anbefaler, at du opbevarer alt, hvad der kan aktivere sensoren, væk fra din bærbare computer.

Additional Information

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations
Article Properties
Article Number: 000134019
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.