Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Centro de soporte del lápiz activo Dell PN579X

Summary: Explore el soporte del lápiz activo Dell PN579X: guía de configuración, consejos para la solución de problemas, preguntas frecuentes y computadoras compatibles.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No hay información de síntomas.

Cause

No hay información sobre la causa.

Resolution

Índice:

  1. Computadoras compatibles
  2. Configuración
  3. Controladores
  4. Modo de entintado
  5. Solución de problemas
  6. Preguntas frecuentes
  7. Video informativo

Computadoras compatibles

Las siguientes computadoras son compatibles con Dell Active Pen PN579X.

 
  • Latitude 3390 2 en 1 #
  • Latitude 5285 2 en 1
  • Latitude 5289 2-en-1
  • Latitude 5300 2 en 1
  • Latitude 5300 2 en 1 Chrome*
  • Latitude 5310 2 en 1
  • Latitude 5320 2 en 1
  • Latitude 5420 2 en 1
  • Latitude 7200 2 en 1
  • Latitude 7210 2 en 1
  • Latitude 7285 2 en 1
  • Latitude 7310 2 en 1
  • Latitude 7320 2 en 1
  • Latitude 7320 desmontable**
  • Latitude 7389 2 en 1
  • Latitude 7400 2 en 1
  • Latitude 7410 2 en 1
  • Latitude 7410 2 en 1 Chrome Enterprise*
  • Latitude 7420 2 en 1
  • Latitude 9410 2 en 1
  • Latitude 9420 2 en 1
  • Latitude 9510 2-en-1
  • Latitude 9520 2 en 1
     
  • Inspiron 5482 2 en 1
  • Inspiron 5485 2 en 1
  • Inspiron 5490 2 en 1
  • Inspiron 5491 2 en 1
  • Inspiron 5582 2 en 1
  • Inspiron 5591 2 en 1
  • Inspiron 7386 2-in-1
  • Inspiron 7579 2 en 1
  • Inspiron 7586 2 en 1
  • Inspiron 7620 2 en 1
     
  • Precision 5530 2 en 1
     
  • XPS 7390 2-in-1
  • XPS 9310 2-in-1
  • XPS 9575 2 en 1

* ChromeOS no admite el emparejamiento Bluetooth con los lápices activos Dell.
** El lápiz recomendado para esta computadora es el lápiz activo desmontable Dell Latitude 7320 PN7320A.
# Solo algunas configuraciones con pantallas habilitadas para lápiz ofrecen soporte de lápiz activo.

 
Nota: “En caso de una discrepancia con la información enumerada en esta sección de compatibilidad, se debe utilizar la versión ‘Diseñada para’”.

Volver al principio


Configuración

Descargue la Guía del usuario de PN579X y siga las instrucciones para configurar el lápiz activo de Dell.

Volver al principio


Controladores

El Panel de control del lápiz activo de Dell puede descargarse del Sitio de soporte de Dell.

 
Nota: El panel de control del lápiz activo solo se puede instalar en computadoras compatibles mediante el uso del modo de entintado de Descargas electroestáticas activas (AES, por sus siglas en inglés). Si la computadora utiliza el modo de entintado del protocolo de lápiz de Microsoft (MPP, por sus siglas en inglés), no se requiere el panel de control del lápiz activo y no se instalará.

Volver al principio


Modo de entintado

EL lápiz activo Dell PN579X soporta dos modos de entintado: AES y MPP.

 
Nota: El modo de entintado predeterminado del lápiz es AES. Si la computadora utiliza MPP, debe cambiar el lápiz del modo de entintado AES a MPP.

Consulte “Cambio del modo de entintado” en la Guía del usuario de PN579X para conocer los pasos.

Volver al principio


Solución de problemas

Problema Causas posibles Posibles soluciones
El lápiz no escribe cuando se utiliza por primera vez. La computadora no es compatible. Consulte la lista de computadoras compatibles.
El sistema operativo no es soportado. Los sistemas operativos compatibles son Win 10 RS2 (actualización para creadores) y versiones posteriores.
La batería AAAA no está instalada correctamente. Asegúrese de que la batería AAAA se haya insertado con el lado positivo hacia fuera.
La cubierta superior está suelta. Asegúrese de que la cubierta superior esté ajustada en el cuerpo del lápiz.
El modo de entintado del lápiz no coincide con el modo de entintado de la computadora. Verifique el modo de entintado actual del lápiz (Consulte la “Verificación de modo entre AES y MPP” en la Guía del usuario). Si los modos de entintado no coinciden, cambie el modo de entintado del lápiz (consulte “Cambio del modo de entintado” en la Guía del usuario).
No se puede emparejar el lápiz con un dispositivo mediante Bluetooth. La computadora no es compatible. Consulte la lista de computadoras compatibles.
Bluetooth no está activado en el dispositivo. Encienda la función Bluetooth en el dispositivo.
El controlador de Bluetooth en el dispositivo está desactualizado. Instale la versión más reciente del controlador de Bluetooth en el dispositivo.
El lápiz escribe de forma intermitente o deja de escribir, o los botones del cilindro dejan de funcionar. La batería AAAA está agotada. Reemplace la batería AAAA.
El lápiz no escribe con fluidez. La punta está desgastada. Retire la pluma existente y, a continuación, vuelva a colocarla con la nueva pluma que se entrega con el lápiz activo, consulte “Sustitución de la punta” en la Guía del usuario.
Las funciones predeterminadas de los botones del cilindro no funcionan. Las funciones no son compatibles según la aplicación. Pruebe los botones del cilindro en OneNote u otra aplicación compatible con estas características.
El botón superior deja de funcionar. El lápiz no está emparejado correctamente con el dispositivo. Quite el lápiz de la lista de Bluetooth en el dispositivo y vuelva a intentar emparejarlo.
La batería AAAA está agotada. Reemplace la batería AAAA.
Al presionar el botón superior una vez, dos veces o durante 1,5 segundos no se abre la aplicación deseada. La aplicación deseada no está instalada o no es compatible. Asegúrese de que la aplicación deseada esté instalada y se encuentre en la lista de aplicaciones disponibles en el panel de control del lápiz activo. Consulte “Uso del panel de control del lápiz activo”, en la Guía del usuario.
El lápiz no está emparejado con el dispositivo. Asegúrese de que el lápiz esté emparejado con el dispositivo. Para obtener más información, consulte “Emparejamiento con un dispositivo Bluetooth” en la Guía del usuario.
La función de soporte de inclinación no funciona. La función no es compatible con la aplicación. La función de apoyo de inclinación depende de la aplicación. Utilice otra aplicación que admita esta función.

Volver al principio


Preguntas frecuentes

  • Instaló el panel de control activo, pero recibí un mensaje de error: “A supported tablet was not found”. ¿Cuál es el problema?
    SOLO se requiere el panel de control activo que se encuentra en la página de soporte de Dell para las computadoras que utilizan el modo de entintado AES. Si la computadora está utilizando el modo de entintado MPP, no se requiere instalación de controlador; si intenta instalar el controlador, recibirá un mensaje de error. Para encontrar el modo de entintado de la computadora, consulte la lista de computadoras compatibles.

     
  • ¿Cuál es el modo de entintado predeterminado del lápiz?
    El modo de entintado predeterminado del lápiz es AES. Si la computadora utiliza el MPP, debe cambiar el modo de entintado del lápiz de AES a MPP. Consulte el “Cambio de modo de entintado” en la Guía del usuario para obtener los pasos.

     
  • ¿Cuál es el tipo de batería recomendada?
    Se recomienda utilizar una batería alcalina para este lápiz. El lápiz utiliza una batería AAAA.

     
  • ¿Cómo puedo conservar la duración de la batería?
    Para conservar la duración de la batería, asegúrese de que la punta del lápiz no se presione cuando el lápiz no está en uso. Por ejemplo: Cuando almacene el lápiz, asegúrese de que el lápiz esté seguro para que no se presione accidentalmente la punta. Presionar la punta es equivalente a escribir y esto agota la batería.

     
  • ¿El lápiz tiene alguna opción de apagado?
    El lápiz no tiene opción de apagado. Si la punta o los botones laterales no se han presionado durante 10 minutos, el lápiz pasará al modo de suspensión en el que el consumo de energía es menor. Para cambiar de nuevo el lápiz a modo activo, presione la punta o cualquier botón lateral.

     
  • Mi punta está desgastada. ¿Cómo obtengo un reemplazo?
    El paquete del lápiz viene con una punta de repuesto y una pinza.
    Sustitución de punta del lápiz activo Dell Active PN579X
    Para obtener más detalles, consulte “Sustitución de la punta” en la Guía del usuario. Como alternativa, puede comunicarse con el soporte técnico de Dell para obtener una punta de reemplazo.

     
  • ¿Por qué la función de inclinación del lápiz no funciona en mi computadora?
    La computadora no soporta la función de inclinación. Las características como la sensibilidad a la presión y la inclinación varían según las capacidades de la computadora.

     
  • ¿Qué información se requiere al comunicarse con el soporte técnico de Dell?
    Antes de comunicarse con el soporte técnico de Dell, tenga preparada la siguiente información:
    1. Número de pedido.
    2. Etiqueta de servicio del sistema.
    3. El PPID se encuentra en la caja o en la etiqueta dentro del lápiz. El PPID comienza con CN.

Volver al principio


Video informativo

Lápiz activo premium de Dell (PN579X)

Duración: 00:47
Subtítulos: Solo en inglés

Volver al principio

Affected Products

Dell Active Pen - PN579X, Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1 , Latitude 5289 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...

Products

Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1, Latitude 5289 2-in-1 , Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...
Article Properties
Article Number: 000133440
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.