Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Centro di assistenza per la penna attiva Dell Active Pen PN579X

Summary: Esplora il supporto di Dell Active Pen PN579X: guida all'installazione, suggerimenti per la risoluzione dei problemi, domande frequenti e computer compatibili.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nessuna informazione sui sintomi.

Cause

Nessuna informazione sulle cause.

Resolution

Sommario:

  1. Computer compatibili
  2. Installazione
  3. Driver
  4. Modalità di input
  5. Risoluzione dei problemi
  6. Domande frequenti
  7. Video informativo

Computer compatibili

I seguenti computer sono compatibili con la penna attiva Dell Active Pen PN579X.

 
  • Latitude 3390 2-in-1 #
  • Latitude 5285 2-in-1
  • Latitude 5289 2-in-1
  • Latitude 5300 2-in-1
  • Latitude 5300 2-in-1 Chrome *
  • Latitude 5310 2-in-1
  • Latitude 5320 2-in-1
  • Latitude 5420 2-in-1
  • Latitude 7200 2-in-1
  • Latitude 7210 2-in-1
  • Latitude 7285 2 in 1
  • Latitude 7310 2-in-1
  • Latitude 7320 2-in-1
  • Latitude 7320 Detachable**
  • Latitude 7389 2 in 1
  • Latitude 7400 2-in-1
  • Latitude 7410 2-in-1
  • Latitude 7410 2-in-1 Chrome Enterprise *
  • Latitude 7420 2-in-1
  • Latitude 9410 2-in-1
  • Latitude 9420 2-in-1
  • Latitude 9510 2-in-1
  • Latitude 9520 2-in-1
     
  • Inspiron 5482 2 in 1
  • Inspiron 5485 2-in-1
  • Inspiron 5490 2-in-1
  • Inspiron 5491 2-in-1
  • Inspiron 5582 2 in 1
  • Inspiron 5591 2-in-1
  • Inspiron 7386 2 in 1
  • Inspiron 7579 2 in 1
  • Inspiron 7586 2 in 1
  • Inspiron 7620 2-in-1
     
  • Precision 5530 2 in 1
     
  • XPS 7390 2-in-1
  • XPS 9310 2-in-1
  • XPS 9575 2-in-1

* Chrome OS non supporta l'associazione Bluetooth con le penne attive Dell.
** La penna consigliata per questo computer è la Active Pen PN7320A per Dell Latitude 7320 Detachable.
# Solo alcune configurazioni con display abilitati per l'uso della penna offrono il supporto della penna attiva.

 
Nota: "In caso di discrepanza con le informazioni elencate in questa sezione Compatibilità, è necessario utilizzare la versione indicata in "Progettata per".

Torna all'inizio


Installazione

Scaricare la Guida dell'utente di PN579X e seguire le istruzioni per configurare la penna attiva Dell.

Torna all'inizio


Driver

Active Pen Control Panel può essere scaricato dal sito del supporto Dell.

 
Nota: Active Pen Control Panel può essere installato solo sui computer compatibili utilizzando la modalità di input AES (Active Electrostatic). Se il computer utilizza la modalità di input MPP (Microsoft Pen Protocol), Active Pen Control Panel non è necessario e non viene installato.

Torna all'inizio


Modalità di input

La penna attiva Dell Active Pen PN579X supporta due modalità di input: AES e MPP.

 
Nota: la modalità di input predefinita della penna è AES. Se il computer utilizza la modalità MPP, è necessario passare dalla modalità di input AES a quella MPP.

Per la procedura, consultare la sezione dedicata al cambio della modalità di input nella Guida dell'utente di PN579X.

Torna all'inizio


Risoluzione dei problemi

Problema Possibili cause Possibili soluzioni
La penna non scrive al primo utilizzo. Il computer non è compatibile. Consultare l'elenco dei computer compatibili.
Il sistema operativo non è supportato. I sistemi operativi supportati sono Windows 10 RS2 (Creators Update) e versioni successive.
La batteria AAAA non è installata correttamente. Verificare che la batteria AAAA sia inserita con il polo positivo rivolto verso l'esterno.
Il coperchio superiore non è inserito saldamente. Assicurarsi che il coperchio superiore sia inserito saldamente sul corpo della penna.
La modalità di input della penna non corrisponde alla modalità di input del computer. Controllare la modalità di input corrente della penna (vedere la sezione relativa al controllo della modalità tra AES e MPP" nella guida dell'utente). Se le modalità di input non corrispondono, cambiare la modalità di input della penna (vedere la sezione relativa al cambio della modalità di input nella guida dell'utente).
Impossibile associare la penna a un dispositivo tramite Bluetooth. Il computer non è compatibile. Consultare l'elenco dei computer compatibili.
Il Bluetooth non è attivato sul dispositivo. Attivare il Bluetooth sul dispositivo.
Il driver Bluetooth del dispositivo non è aggiornato. Installare il driver Bluetooth più recente sul dispositivo.
La penna scrive a intermittenza, non scrive o i pulsanti non funzionano. La batteria AAAA è scarica. Sostituire la batteria AAAA.
La scrittura non è scorrevole. La punta si è usurata. Rimuovere la punta e sostituirla con la nuova punta in dotazione con la penna (consultare la sezione sulla sostituzione della punta nella Guida dell'utente.
Le funzioni predefinite dei pulsanti non funzionano. Le funzioni non sono supportate dall'applicazione. Verificare il funzionamento dei pulsanti in OneNote o in un'altra applicazione che supporta le funzioni.
Il pulsante superiore non funziona. La penna non è associata correttamente al dispositivo. Rimuovere la penna dall'elenco delle associazioni Bluetooth e ripetere la procedura di associazione.
La batteria AAAA è scarica. Sostituire la batteria AAAA.
L'applicazione desiderata non si apre quando si preme il pulsante superiore una volta, due volte o per 1,5 secondi. L'applicazione desiderata non è installata o non è supportata. Assicurarsi che l'applicazione desiderata sia installata e inclusa nell'elenco delle applicazioni disponibili nel Pannello di controllo della penna attiva. Consultare la sezione relativa all'utilizzo di Active Pen Control Panel nella Guida dell'utente.
La penna non è associata al dispositivo. Verificare che la penna sia associata al dispositivo. Per ulteriori informazioni, consultare la sezione relativa all'associazione con un dispositivo Bluetooth nella Guida dell'utente.
Il supporto dell'inclinazione non funziona. L'applicazione non supporta questa funzione. Il supporto dell'inclinazione dipende dall'applicazione. Utilizzare un'altra applicazione che supporta questa funzione.

Torna all'inizio


Domande frequenti

  • È stato installato Active Control Panel, ma viene visualizzato un messaggio di errore: "A supported tablet was not found". Qual è il problema?
    Active Pen Control Panel nella pagina del supporto Dell è necessario SOLO per i computer che utilizzano la modalità di input AES. Se il computer utilizza la modalità di input MPP, non è richiesta l'installazione di alcun driver e verrà visualizzato questo messaggio di errore se si tenta di installare il driver. Per trovare la modalità di input del computer, consultare l'elenco dei computer compatibili.

     
  • Qual è la modalità di input predefinita della penna?
    la modalità di input predefinita della penna è AES. Se il computer utilizza la modalità MPP, è necessario passare dalla modalità di input AES a quella MPP. Per la procedura, consultare la sezione relativa al cambio della modalità di input nella Guida dell'utente.

     
  • Qual è il tipo di batteria consigliato?
    La batteria alcalina è il tipo consigliato per questa penna. La penna utilizza una batteria AAAA.

     
  • Come è possibile prolungare la durata della batteria?
    Per prolungare la durata della batteria, assicurarsi che la punta non sia premuta quando la penna non è in uso. Ad esempio: quando si ripone la penna, assicurarsi che sia protetta in modo che la punta non venga accidentalmente premuta. La pressione della punta consuma batteria perché equivale a scrivere.

     
  • La penna dispone di un'opzione di spegnimento?
    La penna non dispone di un'opzione di spegnimento. Se la punta o i pulsanti laterali non vengono premuti per 10 minuti, la penna passa alla modalità di sospensione, con consumo energetico inferiore. Per passare nuovamente alla modalità attiva, premere la punta o un pulsante laterale.

     
  • La punta è esaurita. Come si ottiene una sostituzione?
    Il pacchetto della penna viene fornito con una punta di ricambio e una pinzetta.
    Punta sostitutiva della penna attiva Dell Active Pen PN579X
    Per maggiori dettagli, fare riferimento alla sezione relativa alla sostituzione della punta nella Guida dell'utente. In alternativa, è possibile contattare il supporto tecnico Dell per ottenere una punta sostitutiva.

     
  • Perché la funzione di inclinazione della penna non funziona sul computer?
    Il computer dell'utente non supporta la funzione di inclinazione. Funzioni quali la sensibilità alla pressione e l'inclinazione variano a seconda delle funzionalità del computer.

     
  • Quali informazioni sono necessarie quando si contatta il supporto tecnico Dell?
    Prima di contattare il supporto tecnico Dell, tenere pronte le seguenti informazioni:
    1. Numero d'ordine.
    2. Codice di matricola del sistema.
    3. Il codice PPID si trova sulla confezione o sull'etichetta all'interno della penna. Il codice PPID inizia con CN.

Torna all'inizio


Video informativo

Dell Premium Active Pen - PN579X

Durata: 00:47
Sottotitoli: Solo in lingua inglese

Torna all'inizio

Affected Products

Dell Active Pen - PN579X, Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1 , Latitude 5289 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...

Products

Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1, Latitude 5289 2-in-1 , Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...
Article Properties
Article Number: 000133440
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.