Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Active Pen PN579X Supportcenter

Summary: Erkunden Sie den Support für Dell Active Pen PN579X – Setup-Handbuch, Tipps zur Fehlerbehebung, FAQs und kompatible Computer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Keine Informationen zu Symptomen.

Cause

Keine Informationen zur Ursache.

Resolution

Inhaltsverzeichnis:

  1. Kompatible Computer
  2. Setup
  3. Treiber
  4. Freihandmodus
  5. Troubleshooting
  6. Häufig gestellte Fragen (FAQs)
  7. Informations-Video

Kompatible Computer

Die folgenden Computer sind mit dem Dell Active Pen PN579X kompatibel.

 
  • Latitude 3390 2-in-1 #
  • Latitude 5285 2-in-1
  • Latitude 5289 2-in-1
  • Latitude 5300 2-in-1
  • Latitude 5300 2-in-1 Chrome *
  • Latitude 5310 2-in-1
  • Latitude 5320 2-in-1
  • Latitude 5420 2-in-1
  • Latitude 7200 2-in-1
  • Latitude 7210 2-in-1-System
  • Latitude 7285 2-in-1
  • Latitude 7310 (2-in-1 System)
  • Latitude 7320 2-in-1
  • Latitude 7320 Detachable**
  • Latitude 7389 2-in-1
  • Latitude 7400 2-in-1
  • Latitude 7410 (2-in-1 System)
  • Latitude 7410 2-in-1 Chrome Enterprise *
  • Latitude 7420 2-in-1
  • Latitude 9410 2-in-1
  • Latitude 9420 2-in-1
  • Latitude 9510 2-in-1
  • Latitude 9520 2-in-1
     
  • Inspiron 5482 2-in-1
  • Inspiron 5485 2-in-1
  • Inspiron 5490 2-in-1
  • Inspiron 5491 2-in-1
  • Inspiron 5582 2-in-1
  • Inspiron 5591 2-in-1
  • Inspiron 7386 2-in-1
  • Inspiron 7579 2-in-1
  • Inspiron 7586 2-in-1
  • Inspiron 7620 2-in-1-System
     
  • Precision 5530 2-in-1
     
  • XPS 7390 2-in-1
  • XPS 9310 2-in-1-System
  • XPS 9575 2-in-1

* ChromeOS unterstützt kein Bluetooth-Pairing mit den Dell Active Pens.
** Der empfohlene Stift für diesen Computer ist der Dell Latitude 7320 Detachable Active Pen PN7320A.
# Nur bestimmte Konfigurationen mit Stift-kompatiblen Displays bieten Unterstützung für Active Pen.

 
Hinweis: „Im Falle einer Abweichung mit den Informationen in diesem Abschnitt zur Kompatibilität, sollte die ‚Designed For‘-Version verwendet werden."

Zurück zum Anfang


Setup

Laden Sie das Benutzerhandbuch für PN579X herunter und folgen Sie den Anweisungen zum Einrichten Ihres Dell Active Pen.

Zurück zum Anfang


Treiber

Das Active Pen Control Panel kann auf der Dell Support-Website heruntergeladen werden.

 
Hinweis: Das Active Pen Control Panel kann nur mit dem Active Electrostatic-Farbmodus (AES) auf kompatiblen Computern installiert werden. Wenn Ihr Computer den Microsoft Pen Protocol-Farbmodus (MPP) verwendet, ist das Active Pen Control Panel nicht erforderlich und wird nicht installiert.

Zurück zum Anfang


Freihandmodus

Der PN579X Dell Active Pen unterstützt zwei Farbmodi: AES und MPP.

 
Hinweis: Der Standard-Stiftmodus ist AES. Wenn Ihr Computer MPP verwendet, müssen Sie den Stiftmodus von AES zu MPP wechseln.

Die Schritte finden Sie unter „Stiftmodus wechseln“ im Benutzerhandbuch für PN579X.

Zurück zum Anfang


Troubleshooting

Problem Mögliche Ursachen Mögliche Lösungen
Der Stift schreibt nicht beim ersten Gebrauch. Der Computer ist nicht kompatibel. Sehen Sie sich die Liste der kompatiblen Computer an.
Betriebssystem wird nicht unterstützt. Unterstützte Betriebssysteme sind Win 10 RS2 (Creators Update) und höher.
Die AAAA-Batterie ist nicht richtig installiert. Stellen Sie sicher, dass die AAAA-Batterie so eingesetzt ist, dass der Plus-Pol nach außen zeigt.
Die obere Abdeckung ist locker. Stellen Sie sicher, dass die obere Abdeckung im Stiftkörper festgezogen ist.
Der Farbmodus des Stifts stimmt nicht mit dem Farbmodus des Computers überein. Überprüfen Sie den aktuellen Farbmodus des Stifts (siehe „Modus zwischen AES und MPP prüfen“ im Benutzerhandbuch). Wenn die Farbmodi nicht übereinstimmen, wechseln Sie den Stift-Farbmodus (siehe „Stiftmodus wechseln“ im Benutzerhandbuch).
Der Stift kann nicht über Bluetooth mit einem Gerät gekoppelt werden. Der Computer ist nicht kompatibel. Sehen Sie sich die Liste der kompatiblen Computer an.
Bluetooth ist am Gerät nicht aktiviert. Aktivieren Sie Bluetooth auf dem Gerät.
Der Bluetooth-Treiber auf dem Gerät ist veraltet. Installieren Sie die neuesten Bluetooth-Treiber auf dem Gerät.
Der Stift schreibt nicht durchgehend oder stoppt das Schreiben, oder Drucktasten funktionieren nicht mehr. Die AAA-Batterie ist fast leer. Ersetzen Sie die AAAA-Batterie.
Stift schreibt nicht reibungslos. Die Feder ist abgenutzt. Entfernen Sie die vorhandene Feder und ersetzen Sie sie durch die neue Feder, die mit Ihrem Active Pen geliefert wurde (siehe „Spitze wechseln“ im Benutzerhandbuch).
Standardfunktionen für die Drucktasten funktionieren nicht. Die Funktionen werden von der Anwendung nicht unterstützt. Testen Sie die Drucktasten in OneNote oder einer anderen Anwendung, die diese Funktionen unterstützt.
Die obere Taste funktioniert nicht mehr. Der Stift ist nicht ordnungsgemäß mit dem Gerät gekoppelt. Entfernen Sie den Stift aus der Liste der Bluetooth-Geräte im Gerät und koppeln Sie ihn erneut.
Die AAA-Batterie ist fast leer. Ersetzen Sie die AAAA-Batterie.
Wenn Sie die obere Taste einmal, zweimal oder 1,5 Sekunden lang drücken, wird die gewünschte Anwendung nicht geöffnet. Die gewünschte Anwendung ist nicht installiert oder wird nicht unterstützt. Stellen Sie sicher, dass die gewünschte Anwendung installiert und in der Liste der verfügbaren Anwendungen in der Systemsteuerung des aktiven Stifts aufgeführt ist. Siehe „Active Pen Control Panel verwenden“ im Benutzerhandbuch.
Der Stift ist nicht mit dem Gerät gekoppelt. Stellen Sie sicher, dass der Stift mit Ihrem Gerät gekoppelt ist. Weitere Informationen finden Sie unter „Mit einem Bluetooth-Gerät koppeln“ im Benutzerhandbuch.
Neigungsunterstützung funktioniert nicht. Die Funktion wird nicht von der Anwendung unterstützt. Die Neigungsunterstützung ist abhängig von der Anwendung. Verwenden Sie eine andere Anwendung, die diese Funktion unterstützt.

Zurück zum Anfang


Häufig gestellte Fragen (FAQs)

  • Ich habe die Active Systemsteuerung installiert, aber es wurde eine Fehlermeldung angezeigt: „Ein unterstütztes Tablet wurde nicht gefunden.“ Was ist das Problem?
    Die Active Systemsteuerung auf der Dell Support-Seite ist NUR für Computer erforderlich, die den AES-Farbmodus verwenden. Wenn Ihr Computer den MPP-Farbmodus verwendet, ist keine Treiberinstallation erforderlich. Es wird eine Fehlermeldung angezeigt, wenn Sie versuchen, den Treiber zu installieren. Um den Farbmodus Ihres Computers zu ermitteln, sehen Sie sich die Liste der kompatiblen Computer an.

     
  • Wie lautet der standardmäßige Farbmodus des Stifts?
    Der Standard-Stiftmodus ist AES. Wenn Ihr Computer MPP verwendet, müssen Sie den Stift vom AES- in den MPP-Farbmodus schalten. Die Schritte finden Sie im Benutzerhandbuch unter „Farbmodus wechseln“.

     
  • Welcher Batterietyp wird empfohlen?
    Für diesen Stift wird eine Alkaline-Batterie empfohlen. Für den Stift wird eine AAAA-Batterie benötigt.

     
  • Wie kann ich die Batterielaufzeit erhöhen?
    Um die Nutzungsdauer der Batterie zu verlängern, achten Sie darauf, dass die Spitze nicht gedrückt wird, wenn der Stift nicht verwendet wird. Zum Beispiel: Achten Sie darauf, dass der Stift sicher aufbewahrt ist, damit die Spitze nicht versehentlich gedrückt wird. Das Drücken der Spitze entspricht dem Schreiben und leert die Batterie.

     
  • Verfügt der Stift über eine Option zum Ausschalten?
    Der Stift verfügt über keine Option zum Ausschalten. Wenn die Tasten an der Spitze und den Seiten 10 Minuten lang nicht gedrückt wurden, wechselt der Stift in den Energiesparmodus und verbraucht so weniger Strom. Um wieder in den aktiven Modus des Stifts zu wechseln, drücken Sie die Spitze oder eine beliebige seitliche Taste.

     
  • Meine Spitze ist abgenutzt. Wie erhalte ich eine Ersatzspitze?
    Die Stiftpackung enthält eine Ersatzspitze und eine Pinzette.
    Dell Active Pen PN579X – Ersatzspitze
    Weitere Informationen finden Sie im Benutzerhandbuch unter „Spitze austauschen“. Alternativ können Sie sich auch an den technischen Support von Dell wenden, um eine Ersatzspitze zu erhalten.

     
  • Warum funktioniert die Neigungsfunktion des Stifts auf meinem Computer nicht?
    Ihr Computer unterstützt die Neigungsfunktion nicht. Funktionen wie Druckempfindlichkeit und Neigung variieren je nach Funktionalität des Computers.

     
  • Welche Informationen sind erforderlich, wenn Sie sich an den technischen Support von Dell wenden?
    Halten Sie folgenden Informationen bereit, wenn Sie sich an den technischen Support von Dell wenden:
    1. Bestellnummer
    2. System-Service-Tag
    3. Die PPID finden Sie auf der Verpackung oder auf dem Etikett im Inneren des Stifts. Die PPID beginnt mit CN.

Zurück zum Anfang


Informations-Video

Dell Premium Active Pen – PN579X

Dauer: 00:47
Untertitel: Nur Englisch

Zurück zum Anfang

Affected Products

Dell Active Pen - PN579X, Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1 , Latitude 5289 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...

Products

Inspiron 7386 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Latitude 5285 2-in-1, Latitude 5289 2-in-1 , Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 3390 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7389 2-in-1, Latitude 7400 2-in-1, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 9420, Latitude 9510, Latitude 9520, Latitude 5420, Precision 5530 2 in 1, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 15 9575 2-in-1 ...
Article Properties
Article Number: 000133440
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.