Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Solucionar problemas com vários monitores e corrigir problemas de conexão do monitor externo

Summary: Solucione problemas com vários monitores e corrija problemas comuns de conexão com monitores externos. Encontre as etapas para resolver problemas de exibição ao usar vários monitores no Windows. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  

Saiba como solucionar problemas de exibição, como monitor não detectado ou mensagem de erro de ausência de vídeo ao usar vários monitores conectados ao computador.

  • O notebook não detecta o monitor.
  • O computador não detecta o segundo monitor ou vários monitores.
  • O segundo monitor ou vários monitores não são exibidos.
  • O Windows não detecta o segundo monitor ou vários monitores.

Se você estiver tentando configurar vários monitores, consulte o artigo da base de conhecimento da Dell:

Cause

Vários problemas de monitor podem ser causados por cabos de vídeo com defeito, configurações incorretas no monitor ou configurações incorretas no Windows, drivers de vídeo desatualizados.

Resolution

É essencial verificar se o problema é inerente ao monitor, à placa de vídeo (GPU) ou às configurações de vídeo do computador pessoal. Uma maneira simples de identificar isso é conectar o computador pessoal a um monitor externo ou um aparelho de TV comprovadamente em boas condições e verificar se os cabos de vídeo (S-video, VGA, DVI, HDMI ou DisplayPort) estão firmemente conectados às portas de vídeo do computador pessoal e do monitor.

Para saber mais sobre como conectar um computador pessoal Dell a um monitor ou um aparelho de TV, consulte o artigo da base de conhecimento da Dell intitulado Como conectar um monitor a um computador Dell?.

Podem ocorrer problemas de desempenho se tiver ocorrido algum tipo de dano nos cabos ou na tela LCD. Se houver danos nos cabos de vídeo ou na tela LCD, poderão ocorrer alguns sintomas, como a tela LCD parar de funcionar ou funcionar de forma intermitente, disparidade de cores, cintilação e linhas horizontais ou verticais na tela.

Caso não observe um dano físico, entre em contato com o Suporte técnico da Dell para saber mais sobre as opções de reparo disponíveis na sua região. Se não houver danos, vá para a próxima etapa.

Os monitores Dell apresentam uma verificação do recurso de autoteste (STFC) e uma ferramenta de diagnóstico por autoteste integrado (BIST) que ajuda a determinar se a anormalidade ocorrida na tela é um problema inerente ao monitor Dell ou às configurações do computador pessoal e da placa de vídeo (GPU).

Se você observar anormalidades na tela, como cintilação, distorção, problemas de nitidez, imagem embaçada ou desfocada, linhas horizontais ou verticais, esmaecimento de cor etc., isole o monitor Dell executando uma verificação de diagnóstico.

Para saber mais sobre como executar uma verificação de diagnóstico no monitor Dell, consulte o artigo da base de conhecimento da Dell intitulado Como executar um teste de diagnóstico em um monitor Dell.

Nota: A verificação do recurso de autoteste (STFC) ajuda a verificar se o monitor Dell está funcionando como um dispositivo independente. Para verificar se há anormalidades na tela como cintilação, distorção, problemas de nitidez, imagem embaçada ou desfocada, linhas horizontais ou verticais, esmaecimento de cor.
 
Nota: Somente será possível executar o autoteste integrado (BIST) quando um ou mais cabos de vídeo estiverem desconectados e o monitor Dell estiver no modo de autoteste.

Para redefinir um monitor Dell para as configurações padrão de fábrica, siga estas instruções:

  1. Pressione o Botão 3 no monitor para acessar o menu da tela (OSD).
  2. Pressione o botão 1 ou o botão 2 para selecionar a opção Others no menu e pressione o botão 3 para selecionar.
  3. Pressione o botão 1 ou o botão 2 para selecionar a opção Factory Reset no menu e pressione o botão 3 para selecionar.
  4. Pressione o Botão 3 para confirmar a ação de redefinição.
Nota: As instruções de redefinição do monitor Dell podem variar. Consulte a documentação do monitor Dell para obter instruções específicas do modelo.

A Dell Technologies recomenda a atualização dos drivers de dispositivo e do BIOS como parte do seu ciclo de atualização programado. Essas atualizações de drivers de dispositivo e do BIOS podem conter aprimoramentos ou alterações de recursos que ajudarão a manter o software do seu sistema atualizado e compatível com outros módulos do computador (hardware e software) e garantirão maior estabilidade.

Para que o vídeo tenha melhor desempenho e para resolver problemas de vídeo comuns, é essencial atualizar os seguintes drivers de dispositivo:

  • BIOS
  • Driver do chipset
  • Driver da placa de vídeo (GPU)
  • Driver do monitor

Para saber mais sobre como fazer download e instalar um driver de dispositivo em um computador pessoal Dell, consulte o artigo da base de conhecimento da Dell intitulado Como fazer download e instalar os drivers Dell.

As atualizações do Windows podem dar suporte ao seu sistema operacional Windows de várias maneiras. As atualizações do Windows podem resolver problemas específicos, oferecer proteção contra ataques mal-intencionados ou até mesmo adicionar novos recursos no sistema operacional.

Como executar atualizações do Windows no Microsoft Windows 11 ou Windows 10?

  1. Clique com o botão direito do mouse em Iniciar e clique em Configurações.
  2. No painel Configurações, clique em Atualização e Segurança.
  3. No painel esquerdo, selecione Windows Update.
  4. No painel direito, clique em Verificar se há atualizações.
  5. Reinicie o computador pessoal depois de fazer download e instalar as atualizações.

As configurações de exibição, como taxa de atualização, resolução e gerenciamento de energia, podem afetar o desempenho do monitor Dell. Alterar as configurações da tela pode ajudar a resolver vários tipos de problemas no vídeo.

Para saber mais sobre como alterar o brilho, a taxa de atualização e a resolução de um computador pessoal Dell, consulte o artigo da base de conhecimento da Dell intitulado Como alterar as configurações de vídeo ou melhorar o texto no Windows 11 e Windows 10.

A restauração do sistema é uma ferramenta integrada do Windows, desenvolvida para proteger e reparar o sistema operacional. Quando algo errado ocorre com o computador pessoal, a Restauração do Sistema deve ser usada antes de restaurá-lo para os valores padrão de fábrica.

Saiba Como usar a Restauração do Sistema no Microsoft Windows.

Additional Information

Perguntas frequentes

Para ter a melhor experiência, recomenda-se ter vários monitores da mesma especificação (tamanho do monitor e resolução máxima compatível). Você poderá conectar monitores de tamanhos e resoluções diferentes se houver uma porta de vídeo disponível no computador pessoa.

A maioria dos notebooks oferece suporte a um monitor externo que pode ser conectado a uma porta de vídeo disponível (VGA, DVI, HDMI ou DisplayPort). Consulte o Manual do usuário do computador pessoal para saber a quantos monitores ele pode oferecer suporte simultaneamente.

As docking stations ou os replicadores de porta permitem que você conecte vários monitores e outros dispositivos ao computador pessoal.

Nota: Alguns notebooks permitem que somente o LCD do notebook seja o monitor principal.

Sim, é possível conectar um aparelho de TV ao computador pessoal como um monitor secundário. A porta de vídeo ou o conector do computador pessoal precisa ser compatível com uma porta de vídeo ou um conector disponível na TV. Embora a maioria das TVs venham com HDMI, algumas também oferecem suporte à conectividade VGA com um computador pessoal.

Sim, você ainda poderá usá-los em uma configuração de vários monitores. No entanto, ambos os monitores funcionam em sua resolução compatível individual e um monitor pode ser maior ou menor em tamanho do que o outro.

Para ter a melhor experiência de visualização, é recomendável conectar monitores com as mesmas especificações.

O Microsoft Windows 11 e o Windows 10, por padrão, oferecem suporte a configurações com vários monitores. O Windows 11 e o Windows 10 podem estender a "Barra de tarefas" a todos os monitores conectados, por padrão, com integração completa do menu do Windows.

Há quatro modos de exibição disponíveis no Microsoft Windows 10, que podem ser acessados pressionando o logotipo do Windows + a tecla P no teclado.

Nota: É possível usar o atalho de modo de exibição pressionando o logotipo do Windows + tecla P em sistemas operacionais Windows 11, Windows 10, Windows 8 ou 8.1 e Windows 7.
  • Tela do computador somente: O Windows usará apenas o monitor principal, e todos os monitores adicionais estarão pretos.
  • Duplicar: O Windows mostra a mesma imagem em todos os monitores. Isso será útil se você estiver fazendo uma apresentação e quiser exibir a mesma imagem no monitor principal e na tela secundária, por exemplo.
  • Estender: O Windows amplia e estende sua área de trabalho, dando-lhe outra tela para trabalhar. Essa é a opção que você desejará se estiver usando um monitor adicional para espaço adicional na tela do computador pessoal.
  • Segunda tela somente: O Windows desligará a tela principal e usará somente a tela secundária.

Também é uma opção usar o utilitário de placa gráfica instalado no computador pessoal para configurar vários monitores. Dependendo da placa gráfica ou de vídeo instalada no computador pessoal, você pode ter um dos seguintes utilitários:

  • Painel de controle do Intel Graphics ou Intel HD Graphics
  • AMD Catalyst Control Center
  • Painel de controle NVIDIA

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.

Affected Products

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series , G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...
Article Properties
Article Number: 000132851
Article Type: Solution
Last Modified: 22 Nov 2024
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.