Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Tuulettimen ääni kannettavissa Inspiron-, XPS-, Vostro-, Mobile Precision- ja Latitude-tietokoneissa

Summary: Seuraavassa artikkelissa on tietoja Dell-kannettavien tuulettimen ääntä Dell Power Managerin (DPM) ja MyDell-apuohjelmien käyttämisestä.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kannettavien Inspiron-, XPS-, Vostro-, Mobile Precision- ja Latitude-tietokoneiden omistajat saattavat huomata, että normaalikäytössä tuulettimen ääni tuntuu joskus voimakkaalta.

Cause

Tämä johtuu lämmönhallinnan rajoituksista.

Resolution

Katso vaiheittaiset ohjeet tuulettimen äänen parantamiseksi.

Kaupalliset kannettavat tietokoneet, kuten Latitude- ja Mobile Precision -työasemat

Dell Power Manager Service (DPM) 3.0 saattaa vaimentaa tuulettimen ääntä. Asenna se seuraavasti:

  1. Avaa Asetukset-sivu käynnistysvalikosta. Valitse Sovellukset.

  2. Tarkista kohdasta Sovellukset ja ominaisuudet , onko kannettavaan tietokoneeseen esiasennettu Dell Power Manager -palvelu . (Katso kuvaa 1.)

    Sovellukset ja ominaisuudet

    Jos kannettavaan tietokoneeseen on esiasennettu Dell Power Manager Service , siirry vaiheeseen 5. Jos ei, siirry vaiheeseen 3.

  3. Lataa DPM 3.0 -palvelusovellus Dellin Ohjaimet ja ladattavat tiedostot -sivustosta .

    1. Syötä palvelutunnus tai järjestelmämalli , jotta voit etsiä oikean lataussivun kannettavalle tietokoneellesi.

    Huomautus: Seuraava artikkeli opastaa kannettavan tunnistamisessa: Millainen tietokone minulla on, kun löydän Dell-mallinumerosi
    1. Valitse Ajurit ja ladattavat tiedostot -sivulla Järjestelmänhallinta-luokka sovelluksen paikantamiseksi.

    2. Lataa Dell Power Manager -palvelu.

  4. Asenna DPM Service -sovellus ohjatun asennustoiminnon mukaisesti.
    Huomautus: Ohjattu asennus kehottaa asentamaan Dell Power Manager - sovelluksen. Jatka DPM Service -sovelluksen asennusta valitsemalla OK . (Katso kuvaa 2.)

    Dell Power Managerille lähetettävä viesti

  5. Kun DPM Service on asennettu, avaa Windows-kauppa ja hae Dell Power Manager. Asenna Hanki-painike . (Katso kuvaa 3.)

    Dell Power Managerin kauppasivu

  6. Käynnistä Dell Power Manager. Valitse vasemmasta ruudusta Lämmönhallinta .

  7. Neljä lämpöasetusta näytetään. Oletusasetus on Optimized, joka tasapainottaa suorituskyvyn, äänet ja lämpötilan. Hiljainen-asetus vähentää tuulettimen ja suorittimen nopeutta tuulettimen ääntä varten. Tämä määritys saattaa kuitenkin heikentää suorituskykyä ja nostaa kannettavan tietokoneen pinnan lämpötilaa. (Katso kuva 4.)

    Dell Power Manager -sovellus


Kuluttajakannettavat, kuten XPS, Inspiron ja Vostro

MyDell-sovellus voi ehkä vaimentaa tuulettimen ääntä. Asenna se seuraavasti:

  1. Asenna MyDellMicrosoft Storesta.

  2. Avaa MyDell. (Katso kuva 5.)

    MyDellin tervetulonäyttö

  3. Napsauta Virta. (Katso kuvio 6.)

    MyDell Power Manager

  4. Siirry kohtaan Asetukset. (Katso kuvio 7.)

    MyDell Power Manager -asetussivu

  5. Napsauta Lämpö ja valitse Hiljainen. (Tämä saattaa heikentää suorituskykyä ja nostaa kannettavan tietokoneen pinnan lämpötilaa. Katso kuva 8.)

    MyDell Power Managerin Thermal Mode -sivu

Additional Information

Affected Products

Dell Venue 10 Pro 5056, Venue 7140 Pro, Dell Venue 8 Pro 5855, Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 14 5440, Inspiron 14 5445, Inspiron 7590 2-in-1, Inspiron 7591 2-in-1, Inspiron 7791 2-in-1, Latitude 3189, Latitude 3190 , Latitude 5280/5288, Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 7214 Rugged Extreme, Latitude 7280, Latitude 7285 2-in-1, Latitude 13 3379 2-in-1, Latitude 13 3380, Latitude 7350 2-in-1 (End of Life), Latitude 7370, Latitude 7380, Latitude 7389 2-in-1, Dell Latitude 3480/3488, Latitude 3490, Latitude 5414 Rugged, Latitude 5480/5488, Latitude 5490, Latitude 5495, Latitude 7414 Rugged, Latitude 7480, Dell Latitude 3580/3588, Latitude 3590, Latitude 5580, Latitude 5591, Latitude 3150, Latitude 3160, Latitude 3340 (End of Life), Latitude 3460, Latitude 3560, Latitude 3570, Latitude 5175 2-in-1, Latitude 5179 2-in-1, Latitude 5404 Rugged, Latitude 6430u, Latitude 7202 Rugged Tablet, Latitude 7204 Rugged, Latitude 7275, Latitude 7404 Rugged, Latitude E5250/5250, Latitude E5270, Latitude E5450/5450, Latitude E5470, Latitude E5550/5550, Latitude E5570, Latitude E6420 XFR, Latitude E6440, Latitude E6540, Latitude E7240 Ultrabook, Latitude E7250/7250, Latitude E7270, Latitude E7440, Latitude E7450, Latitude E7470, Latitude XT3, MyDell, OptiPlex 3011, OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 9020 All-In-One, OPTIPLEX XE2, OEMR OPTI XE2, Precision 3520, Precision 5520, Precision 5550, Precision 7520, Precision 7720, Precision 3510, Precision M4700, Precision 5510, Precision M6700, Precision 7510, Precision 7710, XPS 13 9300, XPS 13 9343, XPS 13 9350 (End of Life), XPS 13 9360, XPS 13 9365 2-in-1, XPS 15 9500, XPS 15 9550 ...
Article Properties
Article Number: 000132117
Article Type: Solution
Last Modified: 19 Sep 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.