Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Erro de bloqueio do disco rígido durante a instalação no Windows 10

Summary: Este artigo explica como corrigir um erro de disco rígido bloqueado ao instalar o Windows 10.

This article applies to   This article does not apply to 

Symptoms


O disco rígido está bloqueado

 
Advertência: Esse erro ocorre durante a instalação do Windows 10 e todos os dados são apagados do sistema.

Você pode ver o erro: "Hard drive is locked" (O disco rígido está bloqueado) ao tentar instalar o Windows 10 a partir da mídia de recuperação. As etapas a seguir podem ser usadas para resolver esse erro.


Cause

Nenhuma informação sobre a causa

Resolution


Nota: Esse processo funciona usando o download do Windows 10 do Dell.com ou uma unidade USB do Windows 10 direto da Dell. Uma chave de recuperação do Windows 10 não permite que este processo seja concluído.

Entre no BIOS (tecla F12 ao ver o logotipo da Dell) e use as seguintes configurações:

  • Defina como UEFI
  • Ative a ROM preexistente em Advanced Boot Options
  • Desative a opção Secure Boot (Inicialização segura)
  • Definir operação SATA como AHCI

Faça a inicialização com a mídia do Windows 10 para acessar o prompt de comando.

  1. Faça a inicialização no Ambiente de Recuperação do Windows 10.
  2. Clique em Solução de problemas.
  3. Em seguida, clique em Advanced options (Opções avançadas) no menu Troubleshoot (Solução de problemas).
  4. Na tela Advanced Options (Opções avançadas) exibida, clique no prompt de comando.
  5. Digite "diskpart"
  6. Digite "list disk"
  7. Digite "Select disk #". # é o número da unidade na qual eles desejam instalar
  8. Digite "Clean"
  9. Digite "Convert GPT"
  10. Digite "Exit"

Faça a inicialização com a mídia do Windows 10 e inicie o processo de instalação. Selecione o idioma do teclado e selecione a opção solucionar problemas do computador. Selecione Recuperar de uma unidade.

Se você tiver outras dúvidas sobre essa solução, entre em contato com o suporte técnico da Dell.


Affected Products

Desktops & All-in-Ones, Laptops, Tablets, Workstations
Article Properties
Article Number: 000131936
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.