Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Error de bloqueo de disco duro durante la instalación en Windows 10

Summary: Este artículo explica cómo solucionar un error de bloqueo del disco duro al instalar Windows 10.

This article applies to   This article does not apply to 

Symptoms


El disco duro está bloqueado

 
Advertencia: Este error ocurre durante la instalación de Windows 10 y todos los datos se borran del sistema.

Es posible que aparezca el error "El disco duro está bloqueado" cuando intente instalar Windows 10 desde los medios de recuperación. Los siguientes pasos se pueden utilizar para resolver este error.


Cause

No hay información sobre la causa

Resolution


Nota: Este proceso funciona mediante la descarga de Windows 10 desde Dell.com o una unidad USB de Windows 10 directa de Dell. Una clave de recuperación de Windows 10 no permite completar este proceso.

Ingrese al BIOS (presione la tecla F12 en el logotipo de Dell) y utilice los siguientes ajustes:

  • Establecer en UEFI
  • Active la ROM heredada en las opciones de arranque avanzadas
  • Deshabilitar el arranque seguro
  • Establecer SATA Operation en AHCI

Inicie los medios de Windows 10 para acceder al símbolo del sistema.

  1. Arranque en el entorno de recuperación de Windows 10.
  2. Haga clic en Solución de problemas.
  3. A continuación, haga clic en Opciones avanzadas en el menú Solucionar problemas.
  4. En la pantalla Opciones avanzadas que aparece, haga clic en el símbolo del sistema.
  5. Escriba "diskpart"
  6. Escriba "list disk"
  7. Escriba "Select disk #". # es el número de unidad en el que se desea instalar
  8. Escriba "Clean"
  9. Escriba "Convert GPT"
  10. Escriba "Exit"

Inicie los medios de Windows 10 e inicie el proceso de instalación. Seleccione el idioma del teclado y seleccione la opción solucionar problemas de la computadora. Seleccione Recover from a drive.

Si tiene más preguntas sobre esta solución, comuníquese con el soporte técnico de Dell.


Affected Products

Desktops & All-in-Ones, Laptops, Tablets, Workstations
Article Properties
Article Number: 000131936
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.