Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Alertes PowerStore : Alertes d’épuisement prévu de l’espace disponible

Summary: Une ou plusieurs appliances au sein d’un cluster PowerStore ou de l’ensemble du cluster sont à court d’espace de stockage.

This article applies to   This article does not apply to 

Symptoms

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.
SLN317192_en_US__1icon Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.

Cause

Reportez-vous à la section Résolution pour plus de détails.

Resolution

ID de l’alerte
RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MAJOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MAJOR_THRESHOLD
Texte de l’alerte Le cluster devrait manquer d’espace dans %(ttf_days) jours.
L’appliance %(object_id) devrait manquer d’espace dans %(ttf_days) jours.
Code d’erreur (0x00A00301) (0x00A00401) 
Description Une ou plusieurs appliances au sein d’un cluster PowerStore ou de l’ensemble du cluster sont à court d’espace de stockage. Le client en est averti chaque jour jusqu’à ce que le problème soit résolu pour éviter de manquer entièrement d’espace de stockage. Lorsque PowerStore manque d’espace de stockage, il passe en mode « lecture seule ».
Résolution La cause
D’après l’analytique prédictive, une ou plusieurs appliances au sein d’un cluster PowerStore ou de l’ensemble du cluster devraient manquer d’espace de stockage dans les 14 jours. Le système utilise trois seuils internes pour déterminer le moment où l’utilisateur doit recevoir une alerte :         
  • Alerte majeure : (1 jour – 14 jours) :     Alertes 0x00A00401 et 0x00A00301         
  • Alerte mineure : (15 à 28 jours) : Alertes 0x00A00402 et 0x00A00302         
  • Ok (4+ semaines)
Lorsque l’objet système devrait manquer d’espace de stockage dans 14 jours, l’utilisateur reçoit une alerte majeure. L’objet système peut être une appliance au sein d’un cluster PowerStore ou l’ensemble du cluster PowerStore. Des alertes sont envoyées chaque jour jusqu’à ce que le problème soit résolu.

Solution
Lorsqu’une alerte majeure est déclenchée pour une appliance qui devrait manquer d’espace, la boîte de dialogue des détails de l’alerte guide l’utilisateur tout au long d’un workflow de réparation.
Boîte de dialogue Détails de l’alerte
 
Le flux de réparation PowerStore Manager offre les options suivantes :       
  • Migration assistée. Le système suggère un emplacement où migrer le stockage au sein du cluster.         
  • Ajoutez d’autres disques. L’utilisateur est guidé vers la page de support général pour obtenir de l’aide.         
  • Envisagez de supprimer les snapshots ou volumes inutilisés.
Vous pouvez également utiliser les API REST de recommandation de migration si vous souhaitez effectuer une migration assistée à l’aide de l’API REST (/api/rest/migration_recommendation). Pour plus d’informations, reportez-vous au Guide de référence de l’API REST pour PowerStore dans PowerStore Info Hub.
 
Lorsqu’une alerte majeure est déclenchée pour un cluster qui devrait manquer d’espace, l’une des actions suivantes peut être effectuée :
  • Ajouter plus de disques
  • Ajouter un boîtier d’extension
  • Supprimer des snapshots ou des volumes inutilisés
 
 
ID de l’alerte
RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MINOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MINOR_THRESHOLD
Texte de l’alerte L’appliance %(object_id) devrait manquer d’espace dans %(ttf_days) jours.
Le cluster devrait manquer d’espace dans %(ttf_days) jours.
Code d’erreur (0x00A00302) (0x00A00402)
Description Une ou plusieurs appliances au sein d’un cluster PowerStore ou de l’ensemble du cluster sont à court d’espace de stockage. Le client en est averti chaque jour jusqu’à ce que le problème soit résolu pour éviter de manquer entièrement d’espace de stockage. Lorsque PowerStore manque d’espace de stockage, il passe en mode « lecture seule ».
Résolution La cause
D’après l’analytique prédictive, une ou plusieurs appliances au sein d’un cluster PowerStore ou de l’ensemble du cluster devraient manquer d’espace de stockage dans les 28 jours. Le système utilise trois seuils internes pour déterminer le moment où l’utilisateur doit recevoir une alerte :         
  • Alerte majeure : (1 jour – 14 jours) :  Alertes 0x00A00401 et 0x00A00301         
  • Alerte mineure : (15 à 28 jours) : Alertes 0x00A00402 et 0x00A00302
  • Ok (4+ semaines)
Lorsque l’objet système devrait manquer d’espace de stockage dans les 28 jours, l’utilisateur reçoit une alerte mineure. L’objet système peut être une appliance au sein d’un cluster PowerStore ou l’ensemble du cluster PowerStore. Des alertes sont envoyées chaque jour jusqu’à ce que le problème soit résolu.

Solution
Lorsqu’une alerte mineure est déclenchée indiquant qu’un cluster ou une appliance devrait manquer d’espace, tenez compte de l’une des options suivantes :
  • Migrez les volumes d’une appliance vers une autre. Uniquement applicable aux alertes de l’appliance, par exemple 0x00A00302.
  • Ajouter plus de disques
  • Ajouter un boîtier d’extension
  • Supprimez les snapshots ou volumes inutilisés.
 
 
ID de l’alerte RESOURCE_BALANCER_DISK_HIGH_WEAR_RATE_APPLIANCE_ABOVE_THRESHOLD
Texte de l’alerte Les disques système subissent des taux d’usure élevés (plus de 4 % en 60 jours)
Code d’erreur 0x00A00601
Impact Le disque sera utilisé jusqu’à ce qu’il tombe en panne ou que l’endurance soit épuisée.
Résolution  Solution :
Contactez le support technique dès que possible pour obtenir de l’aide afin de résoudre ce problème.
 

Affected Products

PowerStore
Article Properties
Article Number: 000131197
Article Type: Solution
Last Modified: 30 May 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.