Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Alertas de PowerStore: Alertas proyectadas de falta de espacio

Summary: Un dispositivo dentro de un clúster de PowerStore o todo el clúster se está quedando sin espacio de almacenamiento.

This article applies to   This article does not apply to 

Symptoms

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si su problema no se resuelve a pesar de la solución proporcionada, consulte las opciones de contacto de soporte técnico.
SLN317192_en_US__1icon Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

Cause

Consulte la sección de resolución para obtener más detalles.

Resolution

Identificación de la alerta
RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MAJOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MAJOR_THRESHOLD
Texto de la alerta Se prevé que el clúster se quede sin espacio en un %(ttf_days) días.
Se prevé que el dispositivo %(object_id) se quede sin espacio en %(ttf_days) días.
Código de error (0x00A00301) (0x00A00401) 
Descripción Un dispositivo dentro de un clúster de PowerStore o todo el clúster se está quedando sin espacio de almacenamiento. El cliente recibe alertas diariamente hasta que se resuelve el problema para evitar quedarse sin espacio de almacenamiento por completo. Cuando PowerStore se queda sin espacio de almacenamiento, entra en modo de "solo lectura".
Solución Causa
Según el análisis predictivo, se prevé que uno o varios dispositivos dentro de un clúster de PowerStore o todo el clúster se quedarán sin espacio de almacenamiento en un plazo de 14 días. Hay tres umbrales internos que el sistema utiliza para determinar cuándo alertar al usuario:         
  • Alerta importante: (1 día – 14 días):     Alertas 0x00A00401 y 0x00A00301         
  • Alerta menor: (15 días – 28 días): Alertas 0x00A00402 y 0x00A00302         
  • Está bien (4+ semanas)
Cuando se proyecta que el objeto del sistema se quedará sin espacio de almacenamiento en 14 días, el usuario recibirá una alerta importante. El objeto del sistema puede ser un dispositivo dentro de un clúster de PowerStore o todo el clúster de PowerStore. Las alertas continuarán diariamente hasta que se resuelva el problema.

Solución
Cuando se emite una alerta importante para un dispositivo que se prevé que se quedará sin espacio, la ventana de diálogo de detalles de la alerta guía al usuario a través de un flujo de trabajo de reparación.
Ventana de diálogo Alert Details
 
El flujo de reparación de PowerStore Manager ofrece las siguientes opciones:       
  • Migración asistida. El sistema recomienda dónde se debe migrar el almacenamiento dentro del clúster.         
  • Agregue más unidades. El usuario es guiado a la página General Support para obtener ayuda.         
  • Considere la posibilidad de eliminar instantáneas o volúmenes no utilizados.
Como alternativa, se pueden usar las API REST de recomendación de migración si se desea realizar una migración asistida mediante la API REST (/api/rest/migration_recommendation). Consulte la Guía de referencia de la API REST para PowerStore en PowerStore Info Hub a fin de obtener información adicional.
 
Cuando se genera una alerta importante para un clúster que se prevé que se quedará sin espacio, se puede realizar una de las siguientes acciones:
  • Agregar más unidades
  • Agregar un gabinete de expansión
  • Eliminar instantáneas o volúmenes no utilizados
 
 
Identificación de la alerta
RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MINOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MINOR_THRESHOLD
Texto de la alerta Se prevé que el dispositivo %(object_id) se quede sin espacio en %(ttf_days) días.
Se prevé que el clúster se quede sin espacio en un %(ttf_days) días.
Código de error (0x00A00302) (0x00A00402)
Descripción Un dispositivo dentro de un clúster de PowerStore o todo el clúster se está quedando sin espacio de almacenamiento. El cliente recibe alertas diariamente hasta que se resuelve el problema para evitar quedarse sin espacio de almacenamiento por completo. Cuando PowerStore se queda sin espacio de almacenamiento, entra en modo de "solo lectura".
Solución Causa
Según el análisis predictivo, se prevé que uno o varios dispositivos dentro de un clúster de PowerStore o todo el clúster se quedarán sin espacio de almacenamiento en un plazo de 28 días. Hay tres umbrales internos que el sistema utiliza para determinar cuándo alertar al usuario:         
  • Alerta importante: (1 día – 14 días):  Alertas 0x00A00401 y 0x00A00301         
  • Alerta menor: (15 días – 28 días): Alertas 0x00A00402 y 0x00A00302
  • Está bien (4+ semanas)
Cuando se proyecta que el objeto del sistema se quedará sin espacio de almacenamiento en 28 días, el usuario recibirá una alerta menor. El objeto del sistema puede ser un dispositivo dentro de un clúster de PowerStore o todo el clúster de PowerStore. Las alertas continuarán diariamente hasta que se resuelva el problema.

Solución
Cuando se emite una alerta menor en la que se indica que un clúster o dispositivo se quedará sin espacio, tenga en cuenta una de las siguientes opciones:
  • Migrar volúmenes de un dispositivo a otro. Solo se aplica a las alertas del dispositivo, por ejemplo, 0x00A00302.
  • Agregar más unidades
  • Agregar un gabinete de expansión
  • Elimine instantáneas o volúmenes no utilizados.
 
 
Identificación de la alerta RESOURCE_BALANCER_DISK_HIGH_WEAR_RATE_APPLIANCE_ABOVE_THRESHOLD
Texto de la alerta Las unidades del sistema experimentan tasas de desgaste altas (más del 4 % en 60 días)
Código de error 0x00A00601
Impacto La unidad se utilizará hasta que falle o se agote la resistencia.
Solución  Solución:
Comuníquese con el soporte técnico tan pronto como sea posible para obtener ayuda a fin de resolver este problema.
 

Affected Products

PowerStore
Article Properties
Article Number: 000131197
Article Type: Solution
Last Modified: 30 May 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.