Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Avvisi PowerStore: Avvisi di esaurimento dello spazio previsto

Summary: Un appliance all'interno di un cluster PowerStore o l'intero cluster sta per esaurire lo spazio di storage.

This article applies to   This article does not apply to 

Symptoms

Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni pertinenti per questi avvisi di errore. Se il problema non viene risolto nonostante la soluzione fornita, consultare le opzioni di contatto del supporto tecnico.
SLN317192_en_US__1icon Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.

Cause

Per ulteriori dettagli, fare riferimento alla sezione relativa alla risoluzione.

Resolution

ID dell'avviso
RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MAJOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MAJOR_THRESHOLD
Testo dell'avviso Si prevede che il cluster esaurisca lo spazio in %(ttf_days) giorni.
Si prevede che l'appliance %(object_id) esaurirà lo spazio in %(ttf_days) giorni.
Codice errore (0x00A00301) (0x00A00401) 
Descrizione Un appliance all'interno di un cluster PowerStore o l'intero cluster sta per esaurire lo spazio di storage. Il cliente riceve un avviso ogni giorno finché il problema non viene risolto per evitare che lo spazio di storage si esaurisca completamente. Quando lo spazio di storage si esaurisce, PowerStore passa alla modalità "read-only".
Risoluzione Causa
In base all'analisi predittiva, si prevede che uno o più appliance all'interno di un cluster PowerStore o l'intero cluster esauriscano lo spazio di storage entro 14 giorni. Il sistema utilizza tre soglie interne per determinare quando avvisare l'utente:         
  • Avviso principale: (1 giorno – 14 giorni):     Avvisi 0x00A00401 e 0x00A00301         
  • Avviso secondario: (15 giorni – 28 giorni): Avvisi 0x00A00402 e 0x00A00302         
  • Okay (4+ settimane)
Quando si prevede che l'oggetto di sistema esaurirà lo spazio di archiviazione entro 14 giorni, l'utente riceverà un avviso importante. L'oggetto del sistema può essere un appliance all'interno di un cluster PowerStore o dell'intero cluster PowerStore. Gli avvisi continuano a essere inviati ogni giorno fino a quando il problema non viene risolto.

Soluzione
Quando viene generato un avviso importante per un appliance per cui si prevede l'esaurimento dello spazio, la finestra di dialogo dei dettagli dell'avviso guida l'utente attraverso un flusso di lavoro di riparazione.
Finestra di dialogo Dettagli avviso
 
Il flusso di riparazione di PowerStore Manager offre le seguenti opzioni:       
  • Migrazione assistita. Il sistema consiglia la destinazione della migrazione dello storage all'interno del cluster.         
  • Aggiungere altre unità. L'utente viene guidato alla pagina di supporto generale per assistenza.         
  • Prendere in considerazione l'eliminazione di snapshot o volumi inutilizzati.
In alternativa, è possibile utilizzare le API REST consigliate per la migrazione se si desidera utilizzare l'API REST (/api/rest/migration_recommendation). Per ulteriori informazioni, fare riferimento alla Guida di riferimento dell'API REST per PowerStore in PowerStore Info Hub.
 
Quando viene generato un avviso importante per un cluster che si prevede esaurisca lo spazio, è possibile eseguire una delle seguenti azioni:
  • Aggiungi altre unità
  • Aggiunta di un'enclosure di espansione
  • Eliminazione di istantanee o volumi inutilizzati
 
 
ID dell'avviso
RESOURCE_BALANCER_TIME_TO_FULL_APPLIANCE_BELOW_MINOR_THRESHOLD RESOURCE_BALANCER_TIME_TO_FULL_CLUSTER_BELOW_MINOR_THRESHOLD
Testo dell'avviso Si prevede che l'appliance %(object_id) esaurirà lo spazio in %(ttf_days) giorni.
Si prevede che il cluster esaurisca lo spazio in %(ttf_days) giorni.
Codice errore (0x00A00302) (0x00A00402)
Descrizione Un appliance all'interno di un cluster PowerStore o l'intero cluster sta per esaurire lo spazio di storage. Il cliente riceve un avviso ogni giorno finché il problema non viene risolto per evitare che lo spazio di storage si esaurisca completamente. Quando lo spazio di storage si esaurisce, PowerStore passa alla modalità "read-only".
Risoluzione Causa
In base all'analisi predittiva, si prevede che uno o più appliance all'interno di un cluster PowerStore o l'intero cluster esauriscano lo spazio di storage entro 28 giorni. Il sistema utilizza tre soglie interne per determinare quando avvisare l'utente:         
  • Avviso principale: (1 giorno – 14 giorni):  Avvisi 0x00A00401 e 0x00A00301         
  • Avviso secondario: (15 giorni – 28 giorni): Avvisi 0x00A00402 e 0x00A00302
  • Okay (4+ settimane)
Quando si prevede che l'oggetto di sistema esaurirà lo spazio di archiviazione entro 28 giorni, l'utente riceverà un avviso secondario. L'oggetto del sistema può essere un appliance all'interno di un cluster PowerStore o dell'intero cluster PowerStore. Gli avvisi continuano a essere inviati ogni giorno fino a quando il problema non viene risolto.

Soluzione
Quando viene generato un avviso secondario che indica che si prevede che un cluster o un appliance esaurirà lo spazio, prendere in considerazione uno dei seguenti elementi:
  • Migrazione dei volumi da un appliance a un altro. Applicabile solo per gli avvisi dell'appliance, ad es. 0x00A00302.
  • Aggiungi altre unità
  • Aggiunta di un'enclosure di espansione
  • Eliminare snapshot o volumi inutilizzati.
 
 
ID dell'avviso RESOURCE_BALANCER_DISK_HIGH_WEAR_RATE_APPLIANCE_ABOVE_THRESHOLD
Testo dell'avviso Le unità del sistema stanno riscontrando tassi di usura elevati (oltre il 4% in 60 giorni)
Codice errore 0x00A00601
Impatto L'unità verrà utilizzata fino a quando non si guasta o non viene esaurita la resistenza.
Risoluzione  Soluzione:
Contattare il supporto tecnico il prima possibile per assistenza nella risoluzione del problema.
 

Affected Products

PowerStore
Article Properties
Article Number: 000131197
Article Type: Solution
Last Modified: 30 May 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.