Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

サービスタグのバーコードのスキャン方法

Summary: お使いのDell製システムのサービス タグのバーコードに、スマートフォンまたはタブレットを使用するには、次の手順に従ってください。

This article applies to   This article does not apply to 

Symptoms

デル製品のトラブルシューティングをスマートフォンやタブレットで行う場合は、サービスタグのバーコードをスキャンするというオプションを利用できます。このオプションを使用すると、モバイル デバイスで製品のサービスタグを素早く読み取り、製品のサポート ページにアクセスして、セルフヘルプ方式のコンテンツ(チュートリアル、ドライバー、保証情報など)を利用できます。

Cause

サービス タグ バーコードを使用して、Dell製システムを識別してトラブルシューティングする

Resolution

手順1:サポートを必要とする製品のサービス タグのバーコードを見つけます。

サービス タグのバーコードは、通常はDell製品の背面または底面にあります。サービス タグは、お使いの特定の製品を識別するための7文字のコードです。お客様は、その製品の技術仕様や保証情報に応じて、専用のサポート オプションにアクセスできるようになっています。

SLN296266_en_US__1a-ST-laptop_new

図1:Dell製品の背面にあるサービス タグのバーコードの例。

SLN296266_en_US__2a-ST-dock_new

図2:Dell製品の背面にあるサービス タグのバーコードの例。

さらにサポートが必要な場合は、お使いの製品のサービスタグを見つける方法についての文書を参照してください。

手順2:デバイスのカメラでサービス タグのバーコードをスキャンします。

  1. スマートフォンやタブレットで、Dellサポートのホームページにアクセスし、[製品サポート]の[開始]ボタンをクリックします。
  2. デバイスの内蔵カメラ機能が開きます。
  3. 利用可能なオンスクリーン オプションの中から、サービスタグのバーコードの写真の撮影またはアップロードのオプションを選びます。
  4. 写真のサービスタグが読み取られて、お使いのデバイスで製品サポート ページが自動的に開きます。
    メモ: 現時点では、スキャン ツールは、バーコード ラベルではなくQRコード ラベルが付いているDell製デバイスをサポートしていません。

サービスタグのバーコードの写真をきれいに撮影するためのヒント

  • 製品のバーコードが判読可能な状態であることを確認します。バーコードが色あせていたり、破損していたり、汚れていたりすると、スキャン時に正しく読み取れないおそれがあります。
  • バーコード全体を写真に収めてください。
    メモ: サービス タグのバーコードの横に、別のバーコードが1つ以上ある場合がありますが、写真内に複数のバーコードが写っていても問題ありません。ツールによってサービスタグのバーコードのみが読み取られます。
  • 写真を撮影する際には、画面の中央をタップしてバーコードに焦点が合うようにしてください。

保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。
Article Properties
Article Number: 000130977
Article Type: Solution
Last Modified: 14 Jul 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.