Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

La disconnessione dell'amplificatore di scheda grafica Alienware fa sì che lo schermo LCD diventi nero

Summary: Se si preme Fn+F1 per scollegare l'amplificatore di grafica Alienware (AGA) mentre le applicazioni sono in esecuzione in background, il display LCD interno diventa nero sui notebook Alienware. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il soddisfacimento dei seguenti criteri potrebbe causare il problema della schermata nera sullo schermo LCD integrato interno:

  1. Avviare il sistema operativo e collegare l'amplificatore di grafica Alienware (AGA).
  2. Passare alla modalità Duplica e assicurarsi che l'AGA e il monitor funzionino perfettamente.
  3. Eseguire un'applicazione come 3D Mark Fire Strike per almeno un ciclo.
  4. Premere i tasti Fn + F1 per scollegare l'amplificatore di scheda grafica Alienware dopo aver completato il test del contrassegno 3D.
  5. Il display LCD integrato si trasforma in uno schermo nero.

Prodotti interessati

  • Alienware Area-51m R2
  • Alienware M15 R3
  • Alienware M17 R3

Cause

Funziona come previsto.

Resolution

L'amplificatore della scheda grafica Alienware richiede almeno 10 secondi per aggiornarsi nuovamente dopo aver tentato di scollegarsi dal computer. Le applicazioni in esecuzione in background bloccano il processo impedendone la disconnessione. Arrestare tutte le applicazioni in esecuzione in background prima di scollegare l'amplificatore di scheda grafica Alienware.

Affected Products

Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3
Article Properties
Article Number: 000130835
Article Type: Solution
Last Modified: 19 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.