Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Wanneer u de Alienware grafische versterker loskoppelt, wordt het LCD-scherm zwart

Summary: Wanneer u op Fn+F1 drukt om de Alienware Graphics Amplifier (AGA) los te koppelen terwijl applicaties op de achtergrond worden uitgevoerd, wordt het interne LCD-scherm zwart op Alienware laptops. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Als u aan de onderstaande criteria voldoet, kan dit leiden tot een probleem met een zwart scherm op het interne geïntegreerde LCD-scherm:

  1. Start het besturingssysteem op en sluit de Alienware grafische versterker (AGA) aan.
  2. Schakel over naar de duplicaatmodus en zorg ervoor dat de AGA en monitor perfect werken.
  3. Voer een applicatie zoals 3D Mark Fire Strike gedurende ten minste één cyclus uit.
  4. Druk op Fn + F1 om de Alienware grafische versterker los te koppelen nadat de 3D Mark de test heeft voltooid.
  5. Het geïntegreerde LCD-scherm verandert in een zwart scherm.

Betreffende producten

  • Alienware Area-51m R2
  • Alienware M15 R3
  • Alienware M17 R3

Cause

Dit werkt zoals ontworpen.

Resolution

De Alienware grafische versterker heeft ten minste 10 seconden nodig om opnieuw te vernieuwen na een poging om de verbinding met de computer te verbreken. De applicaties die op de achtergrond worden uitgevoerd, vergrendelen het proces en voorkomen dat de verbinding wordt verbroken. Stop alle applicaties die op de achtergrond worden uitgevoerd voordat u de Alienware grafische versterker loskoppelt.

Affected Products

Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3
Article Properties
Article Number: 000130835
Article Type: Solution
Last Modified: 19 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.