Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Compellent: Nettverkskrav for å aktivere Dell SupportAssist Enterprise og sikker konsoll med Storage Center

Summary: Denne merknaden gjelder teknologi for Dell Storage Center-operativsystemet som danner grunnlaget for Dell Storage Support.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell SupportAssist (tidligere kjent som Phone Home) gir Dell Support informasjon om systemtilstand for å sortere og feilsøke problemer, med minimal brukerinnsats.

Historisk informasjonstilgjengelighet muliggjør langt mer detaljerte trender og teknisk analyse.

Denne arkiveringsinformasjonen gjør det mulig for Dells kundestøttepersonell å analysere hendelser som leder opp til et problem for å hjelpe til med å utføre en rotårsaksanalyse.

Storage Center SupportAssist inkluderer:

  • Ukentlige, planlagte innsamlinger av diagnostikklogg for lagringssenteret og utarbeidelse av konfigurasjonstabeller for maskinvare og programvare
  • SupportAssist oppdager maskinvarefeil og andre feil og varsler umiddelbart teknisk støtte hos Dell
  • Oppdateringene for programvaren og fastvaren kan lastes ned til lagringssenteret uten bruk av
Detaljerte ytelsesmål direkte fra Dell Storage Manager

For at Dell SupportAssist-funksjonene skal kunne kommunisere med de nødvendige nettjenestene på Dells fasiliteter, må utgående TCP-port 443 være tillatt fra hver Storage Center-kontrollers IP-adresse (eth0), IP-adressen for virtuell administrasjon og IP-adressen til Dell Storage Manager Data Collector-serveren.

Secure Console gjør at brukeren kan konfigurere Storage Center slik at det etableres en sikker SSH-tunnel til Dells støtteinfrastruktur.

Når brukeren oppretter denne sikre tilkoblingen, kan Dells kundestøttepersonale koble til Storage Center-kontrollerne og vise systeminformasjon i sanntid.

Brukeren kontrollerer denne tilkoblingen, og kundestøttepersonalet i Dell kan ikke starte den.

SCOS-versjoner før 6.6 bruker en statisk offentlig IP-adresse for endepunktet for sikker konsoll for å koble til ved hjelp av utgående TCP-port 22 (TCP-port 8443 brukes ikke).

Maskinvareserienummeret (HSN) bestemmer IP-adressen som brukes av hver Storage Center-kontroller.

Denne statiske begrensningen ble endret i SCOS versjon 6.6 og nyere ved å implementere en mer dynamisk tilnærming til innhenting av endepunktadressen for SSH-tunnelen.

For at Secure Console-funksjonene i SCOS 6.6 og nyere skal kunne kommunisere med de nødvendige nettjenestene som befinner seg på stedet ved Dells kundestøttefasiliteter, må utgående TCP-port 8443 tillates fra hver IP-adresse for administrasjon av Storage Center-kontroller (eth0) og IP-adressen for virtuell administrasjon.

Kommunikasjonen over TCP-port 8443 er SSL-basert og eksisterer for å forhandle om tilordning av SSH-serverendepunkt.

Når forhandlingen er fullført, kommuniserer hver kontroller deretter over utgående TCP-port 22 til sin tildelte SSH-server for å opprette SSH-tunnelen.

En SSH-tunnel opprettes fra hver Storage Center-kontroller til det tilordnede SSH-endepunktet til TTL-verdien (Time to Live) er utløpt.

Brukeren konfigurerer TTL-verdien for hver Secure Console-økt når Secure Console aktiveres i Storage Center.

Cause

Både Dell SupportAssist og Secure Console støtter proxykonfigurasjoner

En HTTP-proxy kan konfigureres slik at alle Dell SupportAssist-dataoverføringer (utgående TCP-port 443) sendes til den konfigurerte HTTP-proxyen.

Når en HTTP-proxy er konfigurert for Dell SupportAssist, blir alle sikre konsollforespørsler over TCP-port 8443 (for SSH-serverreservasjonsforespørsler) også overført via den konfigurerte SupportAssist HTTP-proxyen.

Hvis en Secure Console SOCKS-proxy er konfigurert, sendes all utgående trafikk over TCP-port 22 til SOCKS-proxyen.

Resolution

Brannmurregler for Dell SupportAssist og Secure Console for SCOS 6.6 og nyere:

 

Vertsnavn

Offentlig IP-adresse

TCP Port

Dell SupportAssist

 

 

 

 
stor.g3.ph.dell.com / web1.compellent.com
Primær 143.166.124.33 443
 
stor.g3.ph.dell.com / web1.compellent.com
Sekundær 143.166.159.38 443

Secure Console

     
 
es-mc-ssh-ssh1.compellent.com

76.164.8.174

22

 
es-mc-ssh-ssh2.compellent.com
76.164.8.175 22
 
es-mc-ssh-ds1.compellent.com

76.164.8.173

8443

 
sshdisp.g3.ph.dell.com

76.164.8.173

8443

Additional Information

Affected Products

Entry Level & Midrange, Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F , Dell Storage SC7020, Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Article Properties
Article Number: 000130450
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  14
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.