Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore: Avvisi sul percorso dati

Summary: Questo articolo descrive gli avvisi relativi al percorso dati.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni pertinenti per questi avvisi di errore. Se il problema non viene risolto nonostante la soluzione fornita, consultare le opzioni di contatto del supporto tecnico.
SLN321831_en_US__1icon Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.

 

Cause

La causa è menzionata nella sezione Risoluzione sotto i rispettivi avvisi.

Resolution

Titolo Tier utenti offline in PowerStore
ID dell'avviso DATA_PATH_USER_TIER_OFFLINE
Descrizione Nel caso di RAID 5, un PowerStore Appliance è in grado di tollerare solo il guasto di una singola unità nello stesso gruppo di resilienza RAID entro un determinato periodo di tempo. Se si guasta un'altra unità nello stesso gruppo di resilienza RAID, mentre sono ancora in corso le ricostruzioni RAID successive al guasto della prima unità, il guasto della seconda unità determina la disconnessione del percorso dati di PowerStore.  
SLN321831_en_US__1icon Nota: Per la risoluzione dell'ID avviso DATA_PATH_LOG_DATA_TIER_OFFLINE(0x00200401), consultare Avvisi PowerStore della Knowledge Base: Utilizzo della capacità.
Codice errore (0x00200301)
Risoluzione Causa
Un secondo guasto dell'unità nello stesso gruppo di resilienza RAID 5, mentre sono in corso ricostruzioni RAID dopo il primo guasto dell'unità.

Soluzione
Contattare il supporto tecnico per assistenza.
SLN317175_en_US__1icon Nota: Evitare di apportare modifiche al sistema (non toccare le unità né tentare il ripristino in autonomia)
 
 
Titolo Appliance read-only in PowerStore - V1.0 e processo di ripristino
ID dell'avviso DATA_PATH_APPLIANCE_READ_ONLY_ENTER
Descrizione Un PowerStore Appliance rileva il danneggiamento durante lo svuotamento dei dati dell'utente dopo il tentativo di ripristino in linea. Il danneggiamento limita l'avanzamento dello svuotamento dei dati dell'utente. Le letture utente saranno consentite, ma le scritture saranno disabilitate. L'appliance passa allo stato read-only.
Codice errore (0x00201301)
Risoluzione Causa
Durante lo svuotamento dei dati dell'utente delle pagine dirty dal registro, se Mapper rileva un danneggiamento dei metadati dopo il tentativo FUA di ripristinare i dati, il danneggiamento limita l'avanzamento dello svuotamento dei dati dell'utente. Le letture utente saranno consentite, ma le scritture saranno disabilitate. Il percorso dati di PowerStore deve passare a uno stato read-only per rifiutare i nuovi I/O di scrittura in ingresso.

Soluzione
Contattare il supporto tecnico per assistenza.

Article Properties


Affected Product

PowerStore

Last Published Date

21 Apr 2024

Version

6

Article Type

Solution