Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore: Data Path Alerts

Summary: This article discusses about Data Path alerts.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
SLN321831_en_US__1icon Note: Cannot find the information you need? Let us know using the feedback form at the bottom of this article.

 

Cause

The cause is mentioned in the Resolution section under respective alerts.

Resolution

Title User Tier offline in PowerStore
Alert ID DATA_PATH_USER_TIER_OFFLINE
Description A PowerStore appliance only tolerates a single drive failure in the same RAID resiliency group within a certain time if RAID 5. If another drive in the same RAID resiliency group fails, while the RAID rebuilds following the first drive failure is still in progress, the second drive failure results in PowerStore Data Path going offline.  
SLN321831_en_US__1icon Note: For resolution of Alert ID DATA_PATH_LOG_DATA_TIER_OFFLINE(0x00200401), see KB PowerStore Alerts: Capacity Utilization.
Error Code (0x00200301)
Resolution Cause
A second drive fault in the same RAID 5 resiliency group, while RAID rebuilds following the first drive fault is in progress.

Solution
Contact Technical Support for assistance.
SLN317175_en_US__1icon Note: Avoid performing any changes to the system (do not touch the drives nor attempt recovery on your own)
 
 
Title Appliance Read Only in PowerStore - V1.0 and recovery process
Alert ID DATA_PATH_APPLIANCE_READ_ONLY_ENTER
Description A PowerStore appliance detects corruption during the user data flush after attempt to inline recovery. The corruption limits the user data flush from making progress. User reads will be allowed, but writes will be disabled. Appliance transitions to Read-Only state.
Error Code (0x00201301)
Resolution Cause
During user data flush of dirty pages from Log, if Mapper detects a metadata corruption after FUA attempt to recover data, the corruption limits the user data flush from progressing. User reads will be allowed, but writes will be disabled. PowerStore Data Path has to transition to a read-only state to reject any new incoming Write IOs.

Solution
Contact Technical Support for assistance.

Article Properties


Affected Product

PowerStore

Last Published Date

21 Apr 2024

Version

6

Article Type

Solution