Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore : Alertes de chemin d’accès des données

Summary: Cet article traite des alertes Data Path.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.
SLN321831_en_US__1icon Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.

 

Cause

La cause est mentionnée dans la section Résolution sous les alertes respectives.

Resolution

Titre Niveau utilisateur hors ligne dans PowerStore
ID de l’alerte DATA_PATH_USER_TIER_OFFLINE
Description Une appliance PowerStore ne tolère qu’une seule défaillance de disque dans le même groupe de résilience RAID dans un certain laps de temps avec RAID 5. Si un autre disque du même groupe de résilience RAID tombe en panne, alors que les reconstructions RAID suite à la panne du premier disque sont toujours en cours, la panne du deuxième disque entraîne la mise hors ligne du chemin d’accès des données PowerStore.  
SLN321831_en_US__1icon Remarque : Pour résoudre l’ID d’alerte DATA_PATH_LOG_DATA_TIER_OFFLINE(0x00200401), reportez-vous à la section Alertes PowerStore de la base de connaissances : Capacity Utilization.
Code d’erreur (0x00200301)
Résolution La cause
Une panne de deuxième disque dans le même groupe de résilience RAID 5, tandis que les reconstructions RAID suite à la panne du premier disque sont en cours.

Solution
Contactez le support technique pour obtenir de l’aide.
SLN317175_en_US__1icon Remarque : Évitez d’apporter des modifications au système (ne touchez pas les disques et ne tentez pas d’effectuer vous-même une récupération)
 
 
Titre Appliance en lecture seule dans PowerStore - V1.0 et processus de récupération
ID de l’alerte DATA_PATH_APPLIANCE_READ_ONLY_ENTER
Description Une appliance PowerStore détecte une corruption lors d’une vidange des données utilisateur après une tentative de récupération à la volée. La corruption empêche la vidange des données utilisateur de se poursuivre. Les lectures utilisateur seront autorisées, mais les écritures seront désactivées. L’appliance passe à l’état Lecture seule.
Code d’erreur (0x00201301)
Résolution La cause
Lors du vidage des pages modifiées des données utilisateur du journal, si le mappeur détecte une corruption des métadonnées après la tentative de récupération des données par le FUA, la corruption limite la progression du vidage des données utilisateur. Les lectures utilisateur seront autorisées, mais les écritures seront désactivées. Le chemin d’accès des données PowerStore doit passer à un état en lecture seule pour rejeter toute nouvelle E/S en écriture entrante.

Solution
Contactez le support technique pour obtenir de l’aide.

Article Properties


Affected Product

PowerStore

Last Published Date

21 Apr 2024

Version

6

Article Type

Solution