Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

SC 存储客户通知:按系统类型划分的目标 Storage Center 操作系统版本

Summary: 此客户通知定义了应安装的戴尔当前目标 Storage Center 操作系统 (SCOS) 和 Dell Storage Manager (DSM) 版本。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

此警报适用于 Storage Center 的所有版本。它包含与系统特性和/或功能相关的特定信息。

 

Alert:

此客户通知定义了应安装的戴尔当前目标 Storage Center 操作系统 (SCOS) 和 Dell Storage Manager (DSM) 版本。


 

Storage Center 操作系统

控制器型号

     目标版本

     发布日期

SCv2000 系列  

          7.5.2

    2021 年 4 月

SCv3000 系列  

          7.5.2     2021 年 4 月

SC4020  

          7.5.2     2021 年 4 月
SC5020             7.5.2     2021 年 4 月
SC5020F             7.5.2     2021 年 4 月

SC7020  

          7.5.2     2021 年 4 月
SC7020F             7.5.2     2021 年 4 月

SC8000  

          7.5.2     2021 年 4 月

SC9000  

          7.5.2     2021 年 4 月

               

Cause


Dell Storage Manager
控制器型号 目标版本 发布日期
全部 DSM 2020 R1.2 2022 年 1 月




Resolution

 

Dell Storage 软件版本和支持策略:

 

 客户应查看维护版本文档(发行说明),以便为其特定环境确定维护版本的采用优先级,一般而言,在业务需求和实践的范围内每年更新其系统 1-2 次。

 戴尔强烈建议客户确保他们运行的是两个受支持的 Release Line 中的一个。在技术支持参与处理问题期间,戴尔技术支持可能要求客户升级到两个受支持的版本系列之一,以解决客户可能遇到的、已在受支持的版本中修复的问题。

 “版本系列”是指与特定主要或次要版本相关的所有维护、修补程序和超级程序包版本。例如,维护、修补程序和超级程序包版本 6.7.4、6.7.5、6.7.5.005.01。

 
 策略链接 (PDF):  戴尔存储软件版本和支持策略 

Affected Products

Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F, Dell Storage SC7020 , Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Article Properties
Article Number: 000129564
Article Type: Solution
Last Modified: 01 Jun 2022
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.