Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Felet ”ME is in recovery mode” vid start

Summary: I den här artikeln finns information om felmeddelandet ”ME is in recovery mode” och hur du felsöker och löser problemet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problem 1: ME is in recovery mode

Om du vid start får felmeddelandet ”ME is in recovery mode” kan det tyda på att en skadad BIOS-installation gör att systemet inte känner igen hårddisken. Det här kan inträffa om systemet drabbas av någon form av strömavbrott/strömtopp vid BIOS-installationen eller om BIOS-nedladdningen är skadad.

Obs! Om moderkortet precis har bytts ut bör du kontrollera att Intel Active Management Technology har konfigurerats.
 

Problem 2: Uppdatera BIOS

Du kan eventuellt lösa problemet genom att uppdatera systemet till senaste BIOS. Hitta och uppdatera till den senaste versionen av BIOS:

 
  1. Gå till Dell.com/Support.
  2. Ange ditt service tag-nummer och tryck på Skicka eller välj systemtyp efter kategori
  3. Välj Drivrutiner och hämtningsbara filer
  4. Välj rätt operativsystem i listrutan under Förfina dina resultat
  5. Leta upp kategorin BIOS och expandera den genom att klicka på pilen bredvid rubriken
  6. Hitta filen med det senaste BIOS-revisionsnumret. Hämta och installera den.


Om en ominstallation av BIOS inte hjälper måste du återställa till en äldre BIOS-version och uppdatera fram till den aktuella. Det här kan göras med följande steg:

 
  1. Gå till Dell.com/Support.
  2. Ange ditt service tag-nummer och tryck på Skicka eller välj systemtyp efter kategori
  3. Välj Drivrutiner och hämtningsbara filer
  4. Välj rätt operativsystem i listrutan under Förfina dina resultat
  5. Leta upp kategorin BIOS och expandera den genom att klicka på pilen bredvid rubriken
  6. Hitta filen med det senaste BIOS-revisionsnumret och klicka på rubriken.
  7. Klicka på Tidigare versioner
  8. Ladda ner de tre senaste revisionerna
  9. Lägg dem på en startbar USB-enhet med kommandotolk
  10. Öppna USB-enheten
  11. Installera BIOS-revisionerna från den äldsta till den nyaste


Gå till länken nedan om du behöver hjälp med att skapa en startbar USB-enhet:

så här skapar du en startbar USB-nyckel

Cause

Ingen orsaksinformation.

Resolution

Support efter garantin Har garantin upphört att gälla? Inga problem. Besök webbplatsen Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

OBS! Erbjudandena är endast tillgängliga för datorkunder i USA, Kanada, Storbritannien och Frankrike. Det här gäller inte servrar och lagring.

Affected Products

Desktops & All-in-Ones, Laptops
Article Properties
Article Number: 000129464
Article Type: Solution
Last Modified: 11 Mar 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.