Hjelp og støtte fra Dell: Applikasjonen starter ikke med feilmeldingen "Failure to Connect to Service" (Kan ikke koble til tjenesten)
Summary:Denne artikkelen beskriver et problem med at Dell Help and Support-applikasjonen kobler til tjenesten ved oppstart.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Noen datamaskiner kommer med en eldre versjon av Hjelp og støtte fra Dell-applikasjonen. Når applikasjonen startes, vises en melding om «Kan ikke koble til tjenesten», og applikasjonen avslutter. Hvis du installerer eller oppdaterer applikasjonen på nytt, løses ikke problemet.
Cause
En eldre versjon av denne applikasjonen kan forårsake dette problemet.
Resolution
Dell Help &Support-applikasjonen må fjernes fullstendig, og den nyeste versjonen installeres på nytt for å løse dette problemet.
Trykk på og hold nede Windows-tasten (), og trykk deretter på e-tasten.
I adresselinjen øverst angir du C:\ProgramData\Dell\Dell Help & Support, og trykk deretter på Enter-tasten.
Slett alle filer og undermapper i mappen.
Start datamaskinen på nytt.
Installer den nyeste versjonen av Dell Help &Support-applikasjonen på nytt (Dell Help &Support-applikasjonen er i kategorien Applikasjon ). Hvis du vil ha mer informasjon, kan du se Dell KB-artikkelen 123347: Vanlige spørsmål – drivere og nedlastinger.
Når installasjonen er fullført, må du vente i fem minutter før du prøver å starte applikasjonen.