Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Il dock cablato Dell visualizza l'avvertenza POST Non sono supportate più docking station contemporaneamente

Summary: Questo articolo fornisce informazioni su come risolvere un messaggio di avvertenza POST (Power On Self-Test) durante l'avvio: Più docking station contemporaneamente non sono supportate. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

È stato eseguito l'upgrade a una docking station serie WD22TB4, WD19 o WD19S dopo aver utilizzato in precedenza una delle docking station Dell come WD15, TB16 e TB18DC? È possibile che venga visualizzato un messaggio di avvertenza durante il processo POST iniziale.

È possibile che venga visualizzato un messaggio di avvertenza POST che dice:

Multiple docking stations are not simultaneously supported
 

Questo avviso viene visualizzato anche se la docking station WD22TB4, serie WD19 o WD19S è l'unica collegata alla docking station.

Prodotti interessati:

WD19TB

Figura 1. Docking station Dell serie WD22TB4 o WD19x

Nota: Questo avviso sullo schermo può essere visualizzato quando più dispositivi di docking vengono collegati contemporaneamente al notebook. I dispositivi docking includono quelli che forniscono alimentazione al notebook tramite un cavo USB Type-C alimentato. (ad esempio, Un monitor esterno con un hub USB Type-C integrato in grado di fornire alimentazione al notebook tramite il cavo USB Type-C upstream.
 

Controllare i manuali dei prodotti per verificare se una qualsiasi delle periferiche collegate alle porte USB Type-C del notebook condivide questa funzionalità: Pagina dei manuali sul sito del supporto Dell

Accertarsi di:

  • Collegare un dispositivo USB Type-C alimentato al notebook e assicurarsi che fornisca una potenza sufficiente per alimentare il notebook.
  • Collegare un dock cablato USB Type-C Dell al notebook e collegare le altre periferiche tramite il dock cablato. Non collegarli direttamente al notebook.

Cause

Questa sezione non è applicabile a questo articolo.

Resolution

Cancellare e reimpostare il BIOS per rimuovere la cronologia delle docking station precedenti dal notebook. Inoltre, lo configura per accettare quello nuovo. La seguente procedura consente di risolvere l'avviso:

  1. Scollegare la docking station dal notebook.
  2. Avviare il BIOS:
    1. Riavviare il notebook.
    2. Toccare il tasto F2 quando viene visualizzata la schermata iniziale di Dell durante l'avvio del notebook.
  3. Cancellare i registri eventi del BIOS:
    1. Accedere a System Logs e quindi a BIOS Events.
    2. Cancellare i registri.
  4. Per ripristinare le impostazioni predefinite del BIOS, cliccare sul pulsante Restore Settings .
  5. Riavviare il notebook.
  6. Collegare il cavo della docking station.
  7. L'avvertenza POST non ricorre. Tuttavia, se l'avviso persiste, contattare: il supporto tecnico Dell

Additional Information

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Article Properties


Affected Product
Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Last Published Date

14 May 2024

Version

9

Article Type

Solution