Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Die neueste Version der ePSA-Diagnose auf Latitude-Laptops verwendet keine akustischen Signaltöne oder Testaudiosignale

Summary: Der folgende Artikel enthält Informationen zu einer Änderung der ePSA-Diagnose (Enhanced Pre-boot System Assessment) auf der neuesten Serie von Latitude-Laptops.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es gibt keinen Audiotest oder Signaltöne bei Verwendung der ePSA-Diagnose.

Cause

In der ePSA-Diagnose ist kein Audio verfügbar.

Resolution

Ich höre keine Signaltöne und kann den Lautsprechertest in der ePSA-Diagnose nicht sehen

Hinweis: Dies gilt nur für XX0X Latitude-Modelle und nicht für XX10- oder XX20-Latitude-Modelle. Sehen Sie sich Tabelle 1 unten für Latitude-Modelle ohne Audiosignale oder Test an.

Latitude XX0X-Laptop

(Abbildung 1 Latitude XX0X Laptops)

In der SupportAssist ePSA-Diagnose auf den neuesten Latitude Notebook-Systemen ist kein Lautsprechertest aufgeführt. Alle Testaufforderungen sind jetzt visuelle Eingabeaufforderungen auf dem Bildschirm.

Tabelle 1 Anwendbare Systeme (ausgeliefert 2019):

Latitude 3400/3500 Latitude 5300/5400/5500 Latitude 7300/7400
Latitude 5300 2-in-1 Latitude 7200 2-in-1 Latitude 7400 2-in-1
Latitude 3301 Latitude 5401 Latitude 5501
 

Dell ePSA-Diagnose

(Abbildung 2 Alte und neue Versionen des Dell ePSA)

Sie können jedoch weiterhin Lautsprecher- und Soundtests durchführen, indem Sie die weitere Online-SupportAssist-Diagnose ausführen.

Diagnose für Dell Onlinesupport-Assistent

(Abbildung 3 : Online-Diagnose)

Hier ist ein Link zur Online-Schnelltestdiagnose:

Der folgende Artikel führt Sie durch die Ausführung unserer Onlinediagnose:

Wenn Sie nach anderen Möglichkeiten suchen, um Audioprobleme auszuschließen, finden Sie hier einige Artikel, die nützlich sein könnten:

Wenn Sie weiterhin Probleme haben, wenden Sie sich an den Dell Support.

Zurück zum Anfang


Audiosymbol Weitere Informationen und Support erhalten Sie auf der Seite Audiogeräte und Lautsprecher.

Affected Products

SupportAssist for Home PCs, Latitude 7200 2-in-1, Latitude 3301, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5400, Latitude 5401, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5500, Latitude 5501
Article Properties
Article Number: 000128124
Article Type: Solution
Last Modified: 30 Sep 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.