Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Den nyeste version af ePSA-diagnosticering på bærbare Latitude-pc'er bruger ikke hørbare bip eller testlyd

Summary: Følgende artikel indeholder oplysninger om en ændring af ePSA-diagnosticeringen (Enhanced Pre-boot System Assessment) på den nyeste serie af bærbare Latitude-pc'er.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der er ingen lydtest eller biplyde, når du bruger ePSA-diagnosticeringen.

Cause

Lyd er ikke tilgængelig i ePSA-diagnosticering.

Resolution

Jeg hører ingen hørbare biplyde, og jeg kan ikke se højttalertesten i ePSA-diagnosticeringen

Bemærk: Dette gælder kun for XX0X Latitude-modeller og gælder ikke for XX10- eller XX20 Latitude-modeller. Se tabel 1 nedenfor for Latitude-modeller uden bip eller test.

Latitude XX0X-notebook

(Figur 1 Bærbare Latitude XX0X-pc'er)

Der er ikke angivet nogen højttalertest i SupportAssist ePSA-diagnosticeringen på den nyeste serie af Latitude-notebook-systemer. Alle testprompter er nu visuelle meddelelser på skærmen.

Tabel.1 Gældende systemer (afsendt i 2019):

Latitude 3400/3500 Latitude 5300/5400/5500 Latitude 7300/7400
Latitude 5300 2-i-1 Latitude 7200 2-i-1 Latitude 7400 2-i-1
Latitude 3301 Latitude 5401 Latitude 5501
 

Dell ePSA Diagnostics

(Figur 2 : Gamle og nye versioner af Dell ePSA)

Du kan dog stadig køre højttaler- og lydtest ved at køre den yderligere online SupportAssist-diagnosticering.

Dell Online SupportAssit-diagnosticering

(Figur 3 Onlinediagnosticering)

Her er et link til online hurtigtestdiagnostik:

Følgende artikel fører dig gennem kørsel af vores onlinediagnosticering:

Hvis du leder efter andre måder at udelukke lydproblemer på, er her nogle artikler, der kan være nyttige:

Hvis du dog stadig har problemer, skal du kontakte Dell Support.

Tilbage til toppen


LydikonGå til vores websted Lyd og højttalere for at få flere oplysninger og support.

Affected Products

SupportAssist for Home PCs, Latitude 7200 2-in-1, Latitude 3301, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5400, Latitude 5401, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5500, Latitude 5501
Article Properties
Article Number: 000128124
Article Type: Solution
Last Modified: 30 Sep 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.